• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 庄家量异动底部显形下载

    庄家量异动底部显形下载

    时间:2020-05-03 18:33:02 阅读:1695 编辑:

    庄家量异动底部显形源码下载:

    M:=18;

    N:=13;

    AA:=1;

    Z:=MA(C,120);

    BB:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100);

    VAR3:=(MA(C,5)-Z)/Z;

    CC:=IF(((((AMOUNT/CLOSE)/(HHV(AMOUNT,9)/HHV(CLOSE,9)))*100)>100),

    100,(((AMOUNT/CLOSE)/(HHV(AMOUNT,9)/HHV(CLOSE,9)))*100));

    VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);

    DD:=(BB/CC);

    波段进场:IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,

    1) AND REF(VAR4,1)<REF(VAR4,2),80,50);

    价异动排序:IF(AA,(DD/REF(DD,1)),0),STICK,COLOR0000FF;

    EE:=(CC/BB);//www.CHNmoney.com

    反弹进场:IF(REF(VAR4,1)<5 AND VAR4>REF(VAR4,1) AND

    REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.3,80,50);

    量异动排序:IF(AA,(EE/REF(EE,1)),0),STICK,COLORFFFF00;

    超跌进场:IF(CROSS(VAR4,5) AND VAR3<-0.4,80,50);

    AAA:=((XMA(CLOSE,5)-REF(XMA(CLOSE,5),1))/REF(XMA(CLOSE,5),1));

    BBB:=((XMA(INDEXC,5)-REF(XMA(INDEXC,5),1))/REF(XMA(INDEXC,5),1));

    CCC:=REF(HHV(CLOSE,120),1);

    DDD:=REF(LLV(CLOSE,120),1);

    WW:=((100*(CLOSE-DDD))/(CCC-DDD));

    今日资金流:(AMOUNT/100000000);

    五日资金流:(EMA(今日资金流,5)/REF(EMA(今日资金流,5),5));

    庄股:=((((((五日资金流 >=2) AND (AAA>BBB)) AND (WW<35)) AND AA) AND

    (BARSCOUNT(CLOSE)>30)) OR (((((五日资金流>= 2) AND (AAA>BBB)) AND

    (WW< 100)) AND AA) AND (BARSCOUNT(CLOSE)<50)));

    庄家显形:IF(庄股,888,0),LINETHICK1,COLORFF00FF;

    STICKLINE(C>=MA(C,10),VAR4,REF(VAR4,1),4,0),colorred;

    STICKLINE(C<MA(C,10),VAR4,REF(VAR4,1),4,0),colorgreen;

    庄家量异动底部显形

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。