• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 相对强弱RSI下载

    相对强弱RSI下载

    时间:2020-06-30 10:51:02 阅读:613 编辑:

    相对强弱RSI源码下载:

     VAR1:=HHV(HIGH,33);

    VAR2:=LLV(LOW,33);

    A:=(SMA((CLOSE-VAR2)/(VAR1-VAR2),8,1))*(100),COLOR00FFFF;

    价格线:EMA(HHV(A,3),1),colorgreen;

    va1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;

    va2:=SMA(va1,9,1),colorwhite;

    趋势线:SMA(va2,6,1),colorff00ff;

    va4:=3*va2-2*趋势线,colorff00ff;

    撑压线:WMA((va2+趋势线+va4)/3,60),colorred;

    LC:= REF(CLOSE,1);

    RSI6:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,colorwhite;

    RSI12:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,coloryellow;

    卖线:85,LINETHICK02,POINTDOT,Color15FF15;

    界线:50,LINETHICK02,POINTDOT,ColorFF1EFF;

    买线:20,LINETHICK02,POINTDOT,Color28FFFF;

    DRAWTEXT(CROSS(价格线,趋势线),价格线,'始');

    DRAWTEXT(CROSS(趋势线,价格线),趋势线,'终');
     

    相对强弱RSI

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。