• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 百哥蚂蟥下载

    百哥蚂蟥下载

    时间:2020-06-30 09:52:01 阅读:2483 编辑:

    百哥蚂蟥源码下载:

     绿色区块:上升通道

    红色突起:抢反弹

    百哥蚂蟥:系统经典指标之一,属于散户专用指标,根据流入资金和流出资金鉴别个股,准确提示个股买点、卖点,发现个股庄家吸货行为。
     

     V1:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;

    V2:=2*ABS(V1);

    V3:=100-(100-3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))

    *100,20,1)+2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))

    *100,20,1),15,1));

    V4:=100-(100-3*SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55))

    *100,20,1)+2*SMA(SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55))

    *100,20,1),15,1));

    V5:=(H+L+C)/3;

    V6:=(V5-MA(V5,10))/(0.015*AVEDEV(V5,10));

    V7:=(V5-MA(V5,30))/(0.015*AVEDEV(V5,30));

    V8:=IF(V6>=150 AND V6<200 AND V7>=150 AND V7<200,10,0);

    V9:=IF(V6<=-150 AND V6>-200 AND V7<=-150 AND V7>-200,-10,V8);

    VA:=(C-MA(C,13))/MA(C,13)*100;

    VB:=100-ABS(VA);

    VC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2

    *SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

    VD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))

    *100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

    VE:=REF(L,1)*0.9;

    VF:=L*0.9;

    V10:=(VF*V+VE*(CAPITAL-V))/CAPITAL;

    V11:=EMA(V10,30);

    V12:=V11-C;

    V13:=REF(C,1);

    V14:=SMA(MAX(C-V13,0),7,1)/SMA(ABS(C-V13),7,1)*100;

    V15:=SMA(MAX(C-V13,0),13,1)/SMA(ABS(C-V13),13,1)*100;

    V16:=BARSCOUNT(C);

    V17:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

    V18:=((-100)*(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))+50)*2;

    V19:=(C-LLV(L,15))/(HHV(H,15)-LLV(L,15))*100;

    V1A:=(SMA(V19,4,1)-50)*2;

    V1B:=SMA(V1A,3,1);

    V1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

    V1D:=SMA(V1C,4,1);

    V1E:=SMA(V1D,3,1);

    V1F:=(HHV(H,30)-C)/C*100;

    V20:=IF(V17<=25 AND V18<-95 AND V1F>20 AND V1B<-30 AND V1E<30

    AND V12>=-0.25 AND V14<22 AND V15<28 AND V16>50,80,0);

    大趋势: V3;

    顶线: IF(VB<90,VB,100);

    多方: IF(V1>0,V1,0),LINESTICK;

    空方: -IF(V1<0,V2,0),LINESTICK;

    抄底: V20,colorred,LINETHICK2;

    .........
     

    百哥蚂蟥

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。