• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 先知买入W下载

    先知买入W下载

    时间:2020-06-29 17:37:02 阅读:2641 编辑:

    先知买入W源码下载:

     Var11:=EMA(HHV(HIGH,500),21);

    Var2:=EMA(HHV(HIGH,250),21);

    Var3:=EMA(HHV(HIGH,90),21);

    Var4:=EMA(LLV(LOW,500),21);

    Var5:=EMA(LLV(LOW,250),21);

    Var6:=EMA(LLV(LOW,90),21);

    Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var11*0.558+Var2*0.558+Var3*0.558)/6,21);

    Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var11*0.55+Var2*0.55+Var3*0.65)/6,21);

    Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var11*0.68+Var2*0.68+Var3*0.68)/6,21);

    VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);

    VarB:=REF(LOW,1);

    VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

    VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);

    VarE:=LLV(LOW,30);

    VarF:=HHV(VarD,30);

    Var10:=IF(MA(CLOSE,58),1,0);

    aa3:=( EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10) ;
     

    先知买入W

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。