• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 小游资右侧登峰宝塔线主图下载

    小游资右侧登峰宝塔线主图下载

    时间:2020-05-03 17:24:01 阅读:602 编辑:

    小游资右侧登峰宝塔线主图源码下载:

    N:=5;

    N2:11;

    MA1000:=MA(C,1000),color556699;

    MA500:=MA(C,500),colorwhite;

    MA250:=MA(C,250),coloryellow,DOTLINE;

    x:=(3*C+L+O+H)/6;

    宝塔多空线:(20*x+19*REF(x,1)+18*REF(x,2)+17*REF(x,3)+16*REF(x,

    4)+15*REF(x,5)+14*REF(x,6)+13*REF(x,7)+12*REF(x,8)+11*REF(x,

    9)+10*REF(x,10)+9*REF(x,11)+8*REF(x,12)+7*REF(x,13)+6*REF(x,

    14)+5*REF(x,15)+4*REF(x,16)+3*REF(x,17)+2*REF(x,

    18)+REF(x,20))/210,colorwhite ,linethick1;

    MA120:=MA(C,120),colorgreen,DOTLINE;

    MA5:MA(CLOSE,5),colorwhite;

    STICKLINE(REF(宝塔多空线,1)<宝塔多空线,宝塔多空线,REF(宝塔多空线,1),3,1),colorred;

    STICKLINE(REF(宝塔多空线,1)>宝塔多空线,宝塔多空线,REF(宝塔多空线,1),3,1),colorcyan;

    MA10:MA(CLOSE,10),coloryellow;

    MA18:MA(CLOSE,18),colorlired,linethick1;

    生命线:MA(CLOSE,30),colorliblue,linethick3;

    var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

    var2:=REF(var1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    var3:=REF(var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    MA55:=MA(CLOSE,55),colorblue;

    大30度且34日线:=ATAN((MA(C,34)/REF(MA(C,34),1)-1)*100)*180/3.14159>=30;

    大45度且34日线:=ATAN((MA(C,34)/REF(MA(C,34),1)-1)*100)*180/3.14159>=45;

    var4:=REF(var3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    var5:=REF(var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    var6:=REF(var5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    大20度且13日线:=ATAN((MA(C,13)/REF(MA(C,13),1)-1)*100)*180/3.14159>=30;

    m34:IF(大45度且34日线,生命线,DRAWNULL),colorwhite,linethick3;

    var7:=REF(var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    var8:=REF(var7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    var9:=REF(var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    大牛熊分界线:IF(C<=MA1000,MA1000,DRAWNULL),coloryellow,linethick2;

    小牛熊分界线:IF(C<=MA500,MA500,DRAWNULL),coloryellow,linethick1;

    varA:=REF(var9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    varB:=REF(varA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    varC:=REF(varB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    m250:IF(C<=MA250,MA250,DRAWNULL),colorgreen,linethick1;

    m120:IF(C<=MA120,MA120,DRAWNULL),colorgreen,linethick1;

    m55:IF(C<=MA55,MA55,DRAWNULL),colorgreen,linethick1;

    STICKLINE(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7

    OR var8 OR var9 OR varA OR varB OR varC,CLOSE,REF(CLOSE,1),6,1),colorred;

    varD: =CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    varE: =REF(varD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    varF: =REF(varE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

    RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

    var10:=REF(varF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    var11:=REF(var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    var12:=REF(var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    RSI金叉:=CROSS(RSI1,RSI2) OR RSI1=RSI2;

    RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    var13:=REF(var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    var14:=REF(var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    var15:=REF(var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    a=SMA(RSV,3,1);

    b=SMA(a,3,1);

    e=3*a-2*b;

    var16:=REF(var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    var17:=REF(var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

    var18:=REF(var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

    STICKLINE(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR

    var14 OR var15 OR var16 OR var17 OR var18,CLOSE,REF(CLOSE,1),6,0),COLOR00FF00;

    var19:=REF(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13

    OR var14 OR var15 OR var16 OR var17 OR var18,1) AND var1;

    K:=a;

    D:=b;

    J:=e;

    KDJ金叉:=CROSS(j,k) OR j=k;

    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

    DEA: =EMA(DIFF,9);

    MACD:=2*(DIFF-DEA);

    STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),6,1),coloryellow;

    var1A:=REF(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7

    OR var8 OR var9 OR varA OR varB OR varC,1) AND varD;

    MACD范围:=(MACD>=0) AND MACD>=REF(MACD,1);

    均量线5:=MA(VOL,5);//www.CHNmoney.com

    均量线10:=MA(VOL,10);

    军量线金叉:=CROSS(均量线5,均量线10);

    STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),6,2),Color00ff00, LINETHICK5;

    STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR00ffff, LINETHICK5;

    STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),6,0),COLOR00c8ff, LINETHICK5;

    macd金叉=CROSS(diff,dea);

    均量线macd金叉:=(军量线金叉 AND macd金叉);

    均量线rsi金叉:=(军量线金叉 AND RSI金叉);

    均量线kdj金叉:=(军量线金叉 AND kdj金叉);

    macdkdj金叉:=(macd金叉 AND kdj金叉);

    k线变色条件1:=(( KDJ金叉 AND MACD范围) OR macdkdj金叉);

    十三日日均线下变绿色:=MA(C,13);

    STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),4,0),COLOR10ecff, LINETHICK5;

    STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ffff, LINETHICK5;

    STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR10f0ff, LINETHICK5;

    STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORff50ff, LINETHICK5;

    diff大于45度角:=ATAN((DIFF/REF(DIFF,1)-1)*100)*180/3.14159>60;

    STICKLINE(C/REF(C,1)>1.0925 AND C=H,CLOSE,OPEN,10,0),colormagenta;

    STICKLINE(k线变色条件1,OPEN,CLOSE,10,0),coloryellow;

    STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),6,0),COLORff50ff, LINETHICK5;

    STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),4,0),COLORff50ff, LINETHICK5;

    STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),2,0),COLORff50ff, LINETHICK5;

    STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLORff50ff, LINETHICK5;

    m5:=EMA(C,5),coloryellow;

    m10:=EMA(C,10);

    m20:=EMA(C,20);

    攻击线:MA(C,5),colorlired,LINETHICK3;

    动能衰减:IF(C<攻击线,攻击线,DRAWNULL),colorligreen,LINETHICK3;

    操盘线26:=MA(CLOSE,26),colorliblue,linethick3;

    小游资右侧登峰宝塔线主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。