• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 主力逍遥吸货控盘资金下载

    主力逍遥吸货控盘资金下载

    时间:2020-05-08 10:38:01 阅读:1210 编辑:

    主力逍遥吸货控盘资金源码下载:

     M1:=16;

    N2:=9;

    VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;

    VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);

    VAR1E:=EMA(VAR1D,30);

    VAR1F:=2*(VAR1D-VAR1E)*10;

    VAR2:=(((CLOSE-MA(CLOSE,6))/MA(CLOSE,6))*100);

    VAR3:=(((CLOSE-MA(CLOSE,12))/MA(CLOSE,12))*100);

    VAR4:=(((CLOSE-MA(CLOSE,24))/MA(CLOSE,24))*100);

    VAR5:=(((VAR2+(2*VAR3))+(3*VAR4))/6);

    VAR6:=MA(VAR5,3);

    VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);

    VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

    VAR22:=EMA(VAR21*0.97,3);

    VAR23:=(HIGH+LOW+CLOSE)/3;

    VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14));

    VAR25:=IF(VAR1F>0.015,VAR20,0)/45;

    开始控盘:=STICKLINE((VAR6<=(0-10)),0,(0-20),7,0),COLOR00AAFF;

    STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),7,0),COLOR0044FF;

    STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),7,0),COLOR0088FF;

    STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),7,0),COLOR00AAFF;

    拉升资金: VAR25,colorred;//www.CHNmoney.com

    VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

    VAR27:=EMA(VAR26,100);

    VAR28:=2*(VAR26-VAR27);

    VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

    VAR1:=EMA(EMA(CLOSE,3),1);

    控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

    DRAWTEXT(CROSS(控盘,0),0-3,'▲'),COLORFF00FF;

    DRAWTEXT(CROSS(0,控盘),0,'▼'),colorgreen;

    VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

    VAR2B:=EMA(VAR2A*0.97,3);

    VAR2C:=(HIGH+LOW+CLOSE)/3;

    VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));

    主力资金进出:控盘,COLORFFAA00;

    STICKLINE(控盘<0,控盘,0,7,0),COLORFF8800;

    STICKLINE(控盘<0,控盘,0,7,0),COLORFFAA00;

    STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR0000EE;

    STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR00EE00;

    主力资金:=IF(VAR28>0.1,VAR29,0)*5;

    VAR1r:=REF((L+O+C+H)/4,1);

    VAR2r:=SMA(ABS(VAR1r-H),13,1)/SMA(MAX(VAR1r-H,0),10,1);

    VAR3r:=EMA(VAR2r,10);

    VAR4r:=HHV(H,33);

    VAR5r:=EMA(IF(H>=VAR4r,VAR3r,0),3)*-1;

    对倒出货洗盘:0,COLOR00FF00;

    黄色底部吸货:0,coloryellow;

    主力买:CROSS(控盘,0),colorwhite;

    SELECT CROSS(控盘,0);

    主力退场:IF(VAR5r>REF(VAR5r,1),VAR5r,0),LINETHICK2,colorgreen;

    主力诱多:IF(VAR5r<REF(VAR5r,1),VAR5r,0),LINETHICK2,coloryellow;
     

    主力逍遥吸货控盘资金

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。