• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 斐龙价位趋势出击下载

    斐龙价位趋势出击下载

    时间:2020-05-08 09:48:01 阅读:1821 编辑:

    斐龙价位趋势出击源码下载:

    N:=17;

    Zero:0;

    CV:=CLOSE;

    GW:=28;

    DW:=10;

    BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

    超买:34.5;

    超卖:3;

    UPR:=BBIBOLL+6*STD(BBIBOLL,11);

    DWN:=BBIBOLL-6*STD(BBIBOLL,11);

    GW1:=HHVBARS(HIGH,GW);

    DW1:=LLVBARS(LOW,DW);

    V1:=LLV(LOW,DW);

    V2:=HHV(HIGH,GW);

    QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

    价位线:EMA((CLOSE-V1)/(V2-V1)*4,4)*10;

    高位:HHV(价位线,GW1),colorgreen;

    低位:LLV(价位线,DW1),colorred;

    XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,

    QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,

    0-QJJ*(HIGH-CLOSE+OPEN-LOW),

    IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

    平均线:(高位-低位)/2+低位,colorcyan;

    高:=MA(HHV(CLOSE,GW),1);

    低:=MA(LLV(CLOSE,DW),1);

    高低比:=(高-低)/低*100;

    HSL:=(XVL/20)/1.15;

    TD1:=REF(高位,3)<REF(高位,2) AND REF(高位,

    2)>REF(高位,1) AND REF(高位,1)<高位;

    TD2:=REF(高位,2)>REF(高位,1) AND REF(高位,1)<高位;

    攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

    DRAWTEXT(低位>=35 OR TD1,高位+2,'清'),colorgreen;

    DRAWTEXT(TD2,高位+2,'减'),colorgreen;

    LLJX:=EMA(攻击,3);//www.CHNmoney.com

    CD1:=低位<=1.5 AND 低位>=REF(低位,1) AND 价位线>REF(价位线,1);

    CD2:=价位线<5 AND REF(低位,2)<=REF(低位,1) AND REF(低位,

    1)<=低位 AND REF(价位线,2)>REF(价位线,1) AND REF(价位线,1)<价位线;

    B1:=SUM(LLJX,1);

    B2:=SUM(LLJX,2);

    B3:=SUM(LLJX,3);

    B4:=SUM(LLJX,4);

    B5:=SUM(LLJX,5);

    B6:=SUM(LLJX,6);

    DRAWTEXT(CD1 OR CD2,价位线+2,'底'),coloryellow;

    DRAWICON(Cd1 OR CD2,高位+2,1);

    斐龙价位趋势出击

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。