• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 财神迎进门至准出击下载

    财神迎进门至准出击下载

    时间:2020-05-03 16:31:01 阅读:2465 编辑:

    财神迎进门至准出击源码下载:

    N:=29;

    VAR1:=EMA(EMA(CLOSE,9),9);

    BB:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

    分水岭:=IF(MA(CLOSE,17)<BB,BB,MA(CLOSE,17));

    操作线:=分水岭-(EMA(C,3)-分水岭);

    控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

    STICKLINE(控盘<0,控盘,0,1,0),colorwhite;

    RR1:=MA(CLOSE,27);

    RR2:=(CLOSE-RR1)/RR1*100;

    RRA:=MA(RR2,2);

    RRB:=BARSLAST(CROSS(-10,RRA)=1);

    RRD:=RRA<-10 AND RRB>3;

    A10:=CROSS(控盘,0);

    无庄控盘:IF(控盘<0,控盘,0),colorwhite,NODRAW;

    开始控盘:IF(A10,5,0),LINETHICK1,coloryellow;

    STICKLINE(IF(RRD,-120,0),-120,0,8,0),coloryellow;

    黄金坑:IF(RRD,-120,0),COLOR00FF66,colorliblue,LINETHICK2;

    TYP:=(HIGH + LOW + CLOSE)/3;

    STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),colorred;

    有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),colorred,NODRAW;

    CCI14:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),colorred,LINETHICK2;

    强势线:100,LINETHICK2;//www.CHNmoney.com

    低位线:-100,colorred,LINETHICK2;

    VAR2:=100*WINNER(CLOSE*0.95);

    STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;

    VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

    VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

    VAR400:=EMA(VAR300,5);

    VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

    VAR2:=LLV(LOW,20);

    VAR3:=HHV(HIGH,20);

    操盘:=3*VAR300-2*VAR400;

    PS1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;

    高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;

    STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;

    STICKLINE(PS1 AND CROSS(分水岭,操作线),30,-100,3,0),COLORFF00FF;

    STICKLINE(PS1 AND CROSS(分水岭,操作线),30,-100,2,0),COLORFF66FF;

    STICKLINE(PS1 AND CROSS(分水岭,操作线),30,-100,1,0),COLORFF66CC;

    STICKLINE(PS1 AND CROSS(分水岭,操作线),30,-100,1,0),COLORFF99FF;

    STICKLINE(PS1 AND CROSS(分水岭,操作线),30,-100,1,0),COLORFFCCFF;

    STICKLINE(PS1 AND CROSS(分水岭,操作线),30,-100,1,0),COLOR00FFFF;

    STICKLINE(PS1 AND CROSS(分水岭,操作线),30,-100,0.3,0),COLOR66FF33;

    主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;

    DRAWTEXT(PS1 AND CROSS(分水岭,操作线),80,'精确买'),colorwhite;

    财神迎进门至准出击

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。