• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 神仙主力趋势密探主图下载

    神仙主力趋势密探主图下载

    时间:2020-05-08 08:45:01 阅读:1735 编辑:

    神仙主力趋势密探主图源码下载:

    M:=7;

    G:=98;

    买线:=EMA(C,2);

    卖线:=EMA(SLOPE(C,21)*20+C,42);

    BU:=CROSS(买线,卖线);

    SEL:=CROSS(卖线,买线);

    A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

    B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

    分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;

    操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;

    DRAWTEXT(bu,LOW*0.999,'B'),colorred,linethick3;

    DRAWTEXT(bu,LOW,'﹉'),Color208FFF,LINETHICK3;

    PM:MA(C,5),colorwhite,LINETHICK2;

    IF(PM>REF(PM,1),PM,DRAWNULL),colorred,LINETHICK2;

    IF(PM=REF(PM,1),PM,DRAWNULL),colorred;

    IF(PM<REF(PM,1),PM,DRAWNULL),colorred,LINETHICK2;

    DRAWTEXT(sel,HIGH,'﹉'),ColorFFFF00,LINETHICK3;

    DRAWTEXT(sel,HIGH*1.008,'S'),colorffff00,linethick3;

    S:=(PM>操作线);

    DD:=分水岭<REF(分水岭,1);

    STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;

    STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;

    STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;

    STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;

    STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;

    IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;

    IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;

    STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;

    STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;

    STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;

    STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;

    STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;

    STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;

    DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);

    A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));

    B1:=REF(C,A1+1)>C AND REF("MACD.DIF",A1+1)<"MACD.DIF"AND CROSS("MACD.DIF","MACD.DEA");

    DRAWTEXT(B1>0,L-0.02,'★ M'),COLOR00FFFF;

    A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));

    B2:=REF(C,A2+1)>C AND REF("KDJ.K",A2+1)<"KDJ.K"AND CROSS("KDJ.K","KDJ.D");

    DRAWTEXT(B2>0,L-0.10,'◎ K'),COLORFF00FF;

    A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));

    B3:=REF(C,A3+1)>C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1"AND CROSS("RSI.RSI1","KRSI.RSI2");

    DRAWTEXT(B3>0,L-0.18,'◆ R'),COLOR0000FF;

    指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

    界: MA(CLOSE,27),linethick1,Color00FFFF;

    C1:=BARSLAST(REF(CROSS("MACD,DEA","MACD.DIF"),1));

    D1:=REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)>"MACD.DIF"AND CROSS("MACD.DEA","MACD.DIF");

    DRAWTEXT(D1>0,H+0.16,'★ M'),COLOR00FF00;

    C2:=BARSLAST(REF(CROSS("KDJ,D","KDJ.K"),1));

    DRAWTEXT(CROSS(指导线,界),界,' ̄'),Colorffffff;

    DRAWTEXT(CROSS(界,指导线),界,' ̄'),Color00ffff;

    D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K"AND CROSS("KDJ.D","KDJ.K");

    DRAWTEXT(D2>0,H+0.08,'◎ K'),COLORFFFFCC;

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));

    D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)>"RSI.RSI1"AND CROSS("RSI.RSI2","KRSI.RSI1");

    DRAWTEXT(D3>0,H+0.04,'◆ R'),COLORFF9900;

    神仙主力趋势密探主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。