• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 庄控盘成本追逐黑马庄股下载

    庄控盘成本追逐黑马庄股下载

    时间:2020-05-07 20:59:01 阅读:2131 编辑:

    庄控盘成本追逐黑马庄股源码下载:

    N1:=BARSLAST(CROSS(C,MA(C,5)));

    N2:=BARSLAST(CROSS(MA(C,5),C));

    VAR1:=EMA(EMA(CLOSE,9),9);

    控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

    STICKLINE(控盘<0,控盘,0,6,0),colorwhite;

    STICKLINE(控盘<0 AND 控盘>REF(控盘,1),控盘,0,6,0),colorblue;

    黑马:IF(N1<N2,N1+1,0),COLOR00FFFF,LINETHICK2;

    跟踪:IF(N2<N1,N2+1,0),COLORFF00FF,LINETHICK2;

    A10:=CROSS(控盘,0);

    无庄控盘:IF(控盘<0,控盘,0),colorwhite,NODRAW;

    开始控盘:IF(A10,85,0),LINETHICK1,coloryellow;

    涨:(C-REF(C,黑马))/REF(C,黑马)*100,COLOR0000FF;

    STICKLINE(涨>黑马,黑马,涨,1,1),COLORFFFFFF;

    跌:(C-REF(C,跟踪))/REF(C,跟踪)*100,COLORFFFF00;

    STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,6,0),colorred;

    有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),colorred,NODRAW;

    VAR2:=100*WINNER(CLOSE*0.95);//www.CHNmoney.com

    STICKLINE(ABS(跌)>ABS(跟踪),-跟踪,跌,1,1),COLORFF6600;

    ZF:(C-REF(C,1))/REF(C,1)*100,COLOR00FF00,POINTDOT,LINETHICK0;

    LXSZ:=黑马>=2 AND 黑马<=4 AND COUNT(ZF>0,3)>=2;

    STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;

    高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;

    STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),colorblue;

    主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),colorgreen,NODRAW;

    XGL:=(C-MA(C,5))/MA(C,5)*100<2 OR (L-MA(C,5))/MA(C,5)*100<2 AND ZF<3;

    骑马:(REF(LXSZ,1) AND (ZF<1 OR XGL))*黑马,COLOR00FF00,LINETHICK2;

    N3:=BARSLAST(CROSS(C,MA(C,20)));

    N4:=BARSLAST(CROSS(MA(C,20),C));

    黑马跟踪:IF(N3<N4,N3+1,0),COLOR00FF00,LINETHICK1;

    进攻:IF(开始控盘=5 AND 黑马跟踪=1,10,0),COLOR00FF00,LINETHICK2;

    登高:黑马>5 AND ZF>0 AND COUNT(ZF>0,3)>=2 AND COUNT(涨>18,2),POINTDOT,COLORFFFFFF,LINETHICK2;

    下马:(ZF<0 AND REF(登高,1))*涨,COLORFFFF00,LINETHICK2;

    VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),2));

    VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)) AND (REF(ZIG(3,5),3)>=REF(ZIG(3,5),3));

    STICKLINE((VARC=1),(-15),0,15,0),coloryellow;

    STICKLINE(登高=1,18,涨,4,0),COLORFFFFFF;

    STICKLINE(黑马=1,0,5,4,0),COLOR00FFFF;

    STICKLINE(跟踪=1,0,5,4,1),COLOR00FF00;

    DRAWTEXT((VARC=1),(-8),''),colormagenta;

    STICKLINE((VARD=1),4,0,25,0),colorwhite;

    IF(N2<N1,-(N2+1),0),COLORFFFFFF,LINETHICK1;

    DRAWTEXT((VARD=1),8,''),colorcyan;

    庄控盘成本追逐黑马庄股

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。