• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 同花顺公式主力进出GSW副图又附实战效果图指标下载

    同花顺公式主力进出GSW副图又附实战效果图指标下载

    时间:2020-06-18 16:26:01 阅读:2642 编辑:

    同花顺公式主力进出GSW副图又附实战效果图指标

     //{主力动向GSW19@20191216GZ;}

    SHORT:=9;

    LONG:=26;

    PASTDAYS:=10;

    Ratio:=0.05;

    ZEROS:0,nodraw;

    生命线:=EMA(CLOSE,60)+EMA(CLOSE,90)/2,nodraw;

    庄心电:=EMA(CLOSE,21)-1+EMA(VOL,5)/EMA(VOL,40),nodraw;

    跟庄仙:=ZIG(3,19),nodraw;

    庄出:=CROSS(REF(ZIG(3,19),1),ZIG(3,19)),nodraw;

    庄出期:=COUNT(庄出,PASTDAYS);

    DRAWTEXT(庄出,C*Ratio*1.3,'庄出'),colorcyan;

    DRAWTEXT(庄出,1,'↓'),colorgreen;

    庄吸:=CROSS( ZIG(3,19),REF(ZIG(3,19),1) ),nodraw;

    庄吸期:=COUNT(庄吸,PASTDAYS),nodraw;

    DRAWTEXT(庄吸,C*Ratio*1.3,'庄吸'),coloryellow;

    庄吸天数:=BARSLAST(庄吸>0),nodraw;

    庄出天数:=BARSLAST(庄出>0),nodraw;

    持股:=庄吸天数<庄出天数,nodraw;

    持币:=庄吸天数>=庄出天数,nodraw;

    InStock:IF(持股>0,0,DRAWNULL), colorred,LINETHICK4;

    InHand:IF(持股<=0,0,DRAWNULL),,COLORFFFF00,LINETHICK4;

    DIFF:=EMA(C,SHORT)-EMA(C,LONG),colorwhite;

    DEA:=EMA(DIFF,8);

    MACD:=2*(DIFF-DEA);

    DIFF上穿0轴:=CROSS(DIFF,0),nodraw;

    MACD金叉:=CROSS(DIFF,DEA),nodraw;

    MACD金叉期:=COUNT(MACD金叉,PASTDAYS),nodraw;

    N:=9;

    M1:=3;

    M2:=3;

    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    K:=SMA(RSV,M1,1),coloryellow,LINETHICK1;

    D:=SMA(K,M2,1),colorcyan,LINETHICK1;

    J:=3*K-2*D,colormagenta,LINETHICK1;

    KDJ势增:=J>REF(J,1),nodraw;

    MACD势增:=MACD>REF(MACD,1),nodraw;

    MACD死叉:=CROSS(DEA,DIFF),nodraw;

    高安全区:=0,colorred;

    安全区:=20,colorcyan;

    风险区:=100,colorgreen;

    KDJ金叉:=CROSS(J,K),nodraw;

    KDJ死叉:=CROSS(K,J),nodraw;

    KDJ买点:=KDJ金叉 ;

    KDJ卖点:=KDJ死叉;

    KDJ买点期:=COUNT(KDJ买点,PASTDAYS),nodraw;

    通:=MA(C,17);

    子:=MA(C,26);

    季:=MA(C,60);

    午:=MA(C,100);

    辰:=MA(C,145);

    年:=MA(C,250);

    申:=MA(C,320);

    亥:=MA(C,732);

    卯:=MA(C,455);

    MAXC:=MAX(通,MAX(子,MAX(季,MAX(午,MAX(辰,MAX(年,MAX(申,MAX(亥,卯))))))));

    大牛:=C>=MAXC,nodraw;

    牛启:=CROSS(C,MAXC),nodraw;

    通增:=通>REF(通,1);

    子增:=子>REF(子,1);

    通子金叉:=CROSS(通,子);

    子午金叉:=CROSS(子,午);

    通金:=CROSS(C,通);

    子金:=CROSS(C,子);

    五金:=CROSS(C,MA(C,5));

    十金:=CROSS(C,MA(C,10));

    季金:=CROSS(C,季);

    阶段卖点:=CROSS(MIN(通,子),C) OR MACD死叉;

    金叉数:通金+子金+五金+十金+季金,nodraw;

    阶段买点:(持股>0) AND (C>=通) AND ( (金叉数>0 AND KDJ势增+MACD势增>0) OR (KDJ金叉 OR MACD金叉) ),nodraw;

    最佳抄底点:= (持股>0) AND (庄吸期>0) AND (金叉数>=1 OR MACD金叉>0 OR KDJ金叉>0 ) AND (C>=通 OR C>=子) ,nodraw;

    金叉抄底点:(庄吸期) AND (MACD金叉 OR KDJ金叉) AND (最佳抄底点>0),nodraw;

    强势抄底点: 最佳抄底点>0 AND C>=通 AND 通增>0 AND 子增>0;

    DRAWICON(最佳抄底点 AND 强势抄底点<1,0,'buy'),colorred;

    DRAWICON(强势抄底点,0,'buy'),coloryellow;

    DRAWTEXT(金叉抄底点,0,'★'),colorred;

    DRAWTEXT(金叉抄底点,C*Ratio*1.25,'抄'),coloryellow;

    DRAWTEXT(最佳抄底点 AND 金叉抄底点<1 AND 强势抄底点<1,C*Ratio*1.25,'买'),colorred;

    DRAWTEXT(强势抄底点,C*Ratio*1.25,'强'),coloryellow;

    DRAWTEXT(阶段买点 AND 金叉抄底点+最佳抄底点+强势抄底点<1,C*Ratio*1.3,'进'),colormagenta;

    DRAWICON(阶段买点 AND 金叉抄底点+最佳抄底点+强势抄底点<1,0,'buy');

    出货:持币>0,nodraw;

    洗盘:持股>0 AND C<=OPEN,nodraw;

    拉升:持股>0 AND C>OPEN, nodraw;

    STICKLINE(拉升,0,C*Ratio,1,0),colorred,Linethick1;

    STICKLINE(洗盘,0,C*Ratio,1,0),colormagenta,Linethick1;

    STICKLINE(阶段买点,0,C*Ratio,1,0),coloryellow,Linethick2;

    STICKLINE(最佳抄底点,0,C*Ratio,8,0),COLOR004444;

    STICKLINE(最佳抄底点,0,C*Ratio,7,0),COLOR006666;

    STICKLINE(最佳抄底点,0,C*Ratio,6,0),COLOR008888;

    STICKLINE(最佳抄底点,0,C*Ratio,5,0),COLOR009999;

    STICKLINE(最佳抄底点,0,C*Ratio,4,0),COLOR00aaaa;

    STICKLINE(最佳抄底点,0,C*Ratio,3,0),COLOR00bbbb;

    STICKLINE(最佳抄底点,0,C*Ratio,2,0),COLOR00CCCC;

    STICKLINE(最佳抄底点,0,C*Ratio,1,0),COLOR00dddd;

    STICKLINE(庄吸,0,C*Ratio,6,0),coloryellow;

    STICKLINE(庄出,0,C*Ratio,6,0),colorgreen;
     

    同花顺公式主力进出GSW副图又附实战效果图指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。