• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 千寻见顶见底全周期波段下载

    千寻见顶见底全周期波段下载

    时间:2020-05-07 17:01:01 阅读:704 编辑:

    千寻见顶见底全周期波段源码下载:

    N:=4;

    M:=2;

    80,COLOR996699;

    20,colorgreen;

    LOWV:=LLV(LOW,N);

    HIGHV:=HHV(HIGH,N);

    底:10,COLORCC6633,LINETHICK2;

    90,COLOR9966FF,LINETHICK2;

    50,colorred;

    RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);

    K:EMA(RSV,M);

    D:MA(K,M);

    A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

    B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

    D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

    V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0);

    头部:= IF(V12=50,100,0);

    卖:IF(头部>REF(头部,1),50,0),colorgreen,LINETHICK2;

    DRAWTEXT(卖,50,'卖 '),coloryellow;

    V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0);

    长期线:A+100,COLOR9900FF;

    短期线:B+100,COLOR888888;

    中期线:D+100,coloryellow,LINETHICK2;

    底部:= IF(V11=50,50,0);

    买:IF( 底部>REF(底部,1),40,0),colorred,LINETHICK2;

    DRAWTEXT(买,40,'买 '),coloryellow;

    顶线:85,colorgreen;

    中线: 50,colorred;

    底线:15,coloryellow;

    见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));

    顶部区域:(中期线

    2)>95 ) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4,colorgreen;

    VAR8:=VOL>2*MA(VOL,30);

    VARB:=CLOSE>MA(CLOSE,30) AND CLOSE

    VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

    顶部:=FILTER(顶部区域,4);

    STICKLINE( 见顶 OR 顶部,99,103,20,1 ),colorred,LINETHICK2;

    VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))

    VARE:=0-"MACD.DIFF"(7,21,3);

    VARF:=TROUGHBARS(3,15,1)<4;

    底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,

    1) OR 短期线>REF(短期线,1))) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,

    1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,colorgreen;

    VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

    VAR11:=IF(VARF=1,50,0);//www.CHNmoney.com

    STICKLINE( 底部区域,-4,0,22,0 ),colorgreen;

    STICKLINE(FILTER(VARF=1,5),25,0,8,0),coloryellow;

    低位金叉:50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,

    1) AND CROSS(短期线,长期线) AND 短期线>中期线 AND (REF(短期线,1)<5 OR REF(短期线,

    2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 )),colorred;

    DRAWTEXT(FILTER(VARF=1,3),15,'大黑马'),colorred ;

    千寻见顶见底全周期波段

     

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。