• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 火焰山下挖坑抄底下载

    火焰山下挖坑抄底下载

    时间:2020-05-07 13:25:01 阅读:2622 编辑:

    火焰山下挖坑抄底源码下载:

    N2:=12;

    VARK1:=EMA(HHV(HIGH,500),21);

    VARK2:=EMA(HHV(HIGH,250),21);

    VARK3:=EMA(HHV(HIGH,90),21);

    VARK4:=EMA(LLV(LOW,500),21);

    VARK5:=EMA(LLV(LOW,250),21);

    VAR1:=MA(HHV(HIGH,485),17);

    VAR2:=MA(HHV(HIGH,222),17);

    VAR3:=MA(HHV(HIGH,96),17);

    VAR4:=MA(LLV(LOW,485),17);

    VAR5:=MA(LLV(LOW,222),17);

    VAR6:=MA(LLV(LOW,96),17);

    VARK:=EMA(LLV(LOW,90),21);

    VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);

    VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);

    VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);

    VARK7:=EMA((VARK4*0.96+VARK5*0.96+VARK*0.96+VARK1*0.558+VARK2*0.558+VARK3*0.558)/6,21);

    VARK8:=EMA((VARK4*1.25+VARK5*1.23+VARK*1.2+VARK1*0.55+VARK2*0.55+VARK3*0.65)/6,21);

    VARK9:=EMA((VARK4*1.3+VARK5*1.3+VARK*1.3+VARK1*0.68+VARK2*0.68+VARK3*0.68)/6,21);

    VARKA:=EMA((VARK7*3+VARK8*2+VARK9)/6*1.738,21);

    VARKB:=REF(LOW,1);//www.CHNmoney.com

    VARKC:=SMA(ABS(LOW-VARKB),3,1)/SMA(MAX(LOW-VARKB,0),3,1)*100;

    TJ:=MA(IF(LOW<=LLV(LOW,30),(MA(IF(CLOSE*1.35<=1,SMA(ABS(L-REF(LOW,1)),

    3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,SMA(ABS(L-REF(LOW,1)),3,

    1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3)+HHV(MA(IF(CLOSE*1.35<=1,

    SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,

    SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),

    0),3,1)*100/10),3),30)*2)/2,0),3);

    VARKD:=EMA(IF(CLOSE*1.35<=VARKA,VARKC*10,VARKC/10),3);

    VARKE:=LLV(LOW,30);

    VARKF:=HHV(VARKD,30);

    挖坑:REF(TJ,2)>REF(TJ,3)AND TJ<REF(TJ,1);

    VARK10:=IF(MA(CLOSE,58),1,0);

    火焰山:EMA(IF(LOW<=VARKE,(VARKD+VARKF*2)/2,0),3)/618*VARK10;

    火焰:STICKLINE(火焰山>0,0,火焰山,4,1);

    今量:火焰山;

    STICKLINE(火焰山>0,0,今量*1.2,4,0),COLOR0000FF;

    STICKLINE(火焰山>0,0,今量*0.8,4,0),COLOR0066FF;

    STICKLINE(火焰山>0,0,今量*0.6,4,0),COLOR0099FF;

    STICKLINE(火焰山>0,0,今量*0.4,4,0),COLOR00CCFF;

    STICKLINE(火焰山>0,0,今量*0.2,4,0),COLOR00FFFF;

    火焰山下挖坑抄底

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。