• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 震仓三角启动买点预测主图下载

    震仓三角启动买点预测主图下载

    时间:2020-05-07 11:35:01 阅读:947 编辑:

    震仓三角启动买点预测主图源码下载:

    M:=16;

    A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

    A4:=SMA(A3,3,1);

    A5:=SMA(A4,3,1);

    MA5:MA(C,5),coloryellow;

    MA10:MA(CLOSE,10),COLORFF00FF;

    MA30:MA(C,30),colorred,LINETHICK2;

    跌:IF(MA(CLOSE,30)<=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),colorgreen,LINETHICK2;

    MA60:MA(CLOSE,60),COLORFFCC66;

    A6:=3*A4-2*A5;

    A7:=C-REF(C,1);

    A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

    GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

    GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

    GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

    GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

    BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;

    BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;

    BAIJIN3:=GJTJ1>60 AND GJTJ4>70;

    买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

    HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;

    HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;

    XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;

    ZHENCANG1:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;

    ZHENCANG2:=BARSLAST(CROSS(GJTJ4,GJTJ2));

    ZHENCANG3:=GJTJ3<GJTJ4 AND GJTJ2<GJTJ4;

    ZHENCANG4:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;

    ZHENCANG5:=GJTJ2<GJTJ3 AND GJTJ2<GJTJ4 AND GJTJ2<GJTJ1 AND GJTJ1=100;

    DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),coloryellow;

    ZCB1:=ZHENCANG1>0 AND REF(ZHENCANG1,1)=0 AND REF(ZHENCANG1,2)>0;

    STICKLINE(买,OPEN,CLOSE,2,0),coloryellow;

    DRAWTEXT(ZHENCANG1 AND ZHENCANG2 AND ZHENCANG3 AND ZHENCANG4 AND ZHENCANG5,L-0.05,'启买点');

    震仓三角启动买点预测主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。