• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 即将最牛暴涨跟进强势加码主图下载

    即将最牛暴涨跟进强势加码主图下载

    时间:2020-05-06 21:35:01 阅读:871 编辑:

    即将最牛暴涨跟进强势加码主图源码下载:

    M1:=5;

    M2:=10;

    M3:=20;

    M4:=60;

    ma5:=MA(C,5);

    ma13:=MA(C,13);

    ma21:=MA(C,21);

    ma34:=MA(C,34);

    ma55:=MA(C,55);

    ma89:=MA(C,89);

    LC:=REF(CLOSE,1);

    MA1:MA(CLOSE,M1);

    MA2:MA(CLOSE,M2);

    RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);

    FF:=EMA(CLOSE,3);

    MA15:=EMA(CLOSE,21);

    DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'.底背买'),colorred;

    MA3:MA(CLOSE,M3);

    MA4:MA(CLOSE,M4);

    RSI1:=((SMA(MAX((CLOSE-(REF(CLOSE,1))),0),3,1)/SMA(ABS((CLOSE-(REF(CLOSE,1)))),3,1))*100);

    DRAWTEXT(CROSS(88,RSI1) AND (MA(C,3))>(EMA(C,3)),(HIGH + 0.3),'.顶背卖'),colorgreen;

    AA:=(HHV(HIGH,20)-(2*ATR));

    BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));

    SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);

    BBB:=BARSLAST(BB);

    SSSB:=BARSLAST(SSS);

    DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

    DEA:=EMA(DIF,9);

    B1:=((BBB=0) AND (REF(SSSB,1)<REF(BBB,1)));

    B1B:=BARSLAST(B1);

    B2:=((((BB=1) AND (B1B<SSSB)) AND (B1B>0)) AND (COUNT(BB,SSSB)<3));

    B2B:=BARSLAST(B2);

    AAA:=(DIF-DEA)*2*60;

    B3:=((((BB=1) AND (B2B<B1B)) AND (COUNT(BB,SSSB)<4)) AND (COUNT(BB,SSSB)>2));

    起爆:=CROSS(AAA-REF(AAA,1),15),colorred,LINETHICK2;

    DRAWTEXT((B1=1),(LOW-0.6),'.跟进'),coloryellow;

    DRAWTEXT((B2=1),(LOW-0.6),'.加码'),COLORFFAAFF;

    DRAWTEXT(起爆,L*0.99,'↖暴涨'),coloryellow,LINETHICK2;

    即将最牛暴涨跟进强势加码主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。