• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 淘金多头涨势操盘主图下载

    淘金多头涨势操盘主图下载

    时间:2020-05-06 18:50:01 阅读:1482 编辑:

    淘金多头涨势操盘主图源码下载:

     N:=9;

    N1:=13;

    N2:=60;

    N3:=120;

    N4:=250;

    K:=3;

    MA5:MA(CLOSE,5);

    MA10:MA(CLOSE,10);

    MA20:MA(CLOSE,20);

    MA60:MA(C,60);

    d20:=1.2*LLV(C,300);

    d50:=1.5*LLV(C,300);

    d100:=2*LLV(C,300);

    STICKLINE((C-REF(C,1))/REF(C,1)>0.04 AND VOL>REF(VOL,1),C,O,8,0),coloryellow;

    持续放量:=(VOL>=MA(VOL,5) AND VOL>=MA(VOL,10)) AND VOL>=MA(VOL,30) AND C>O;

    BB:=REF(INDEXC,1)<REF(INDEXC,2) AND REF(C,2)*0.95>=REF(C,1) AND REF(O,

    1)/REF(C,1)>=1.05 AND REF(C,1)<REF(O,1) AND C>O AND C/O>=1.05

    AND C>REF(O,1) AND REF(VOL,1)<REF(VOL,2);

    STICKLINE((C>=d20 AND C<d50) AND C>=O,O,C,8,0),colorred;

    STICKLINE((C>=d50 AND C<d100) AND C>=O,O,C,8,1),colorlimagenta;

    STICKLINE(C>=d100 AND C>=O,O,C,8,0),coloryellow;

    STICKLINE(C>=d20 AND C<O,C,O,8,0),colorliblue;

    STICKLINE(C<d20 ,O,C,8,0),colorgreen;

    STICKLINE((C-REF(C,1))/REF(C,1)>0.04 AND 持续放量,C,O,8,0),coloryellow;

    STICKLINE(C/REF(C,1)>1.0925 AND C=H,CLOSE,OPEN,10,0),colorlimagenta;

    d80:=1.8*LLV(C,300),colorgreen;//www.CHNmoney.com

    STICKLINE(BB,O,C,4,0),colorred;

    STICKLINE(BB,O,H,0,0),colorred;

    STICKLINE(BB,L,C,0,0),colorred;

    IF(k<=0)RETURN 0;

    MA$1:MA(CLOSE,N1);

    IF(k<=1)RETURN 0;

    MA$2:MA(CLOSE,N2);

    IF(k<=2)RETURN 0;

    MA$3:MA(CLOSE,N3);

    IF(k<=3)RETURN 0;

    MA$4:MA(CLOSE,N4);

    IF (k<=4)RETURN 0;

    DRAWTEXT(CROSS(C,d20),d20,'涨势20%'),coloryellow;

    DRAWTEXT(CROSS(C,d50),d50,'涨势50%'),coloryellow;

    DRAWTEXT(CROSS(C,d80),d80,'涨势80%'),coloryellow;

    DRAWTEXT(CROSS(C,2*LLV(C,300)),2*LLV(C,300),'涨势100%'),coloryellow;

    DRAWTEXT(BB,L*0.95,'追多涨势'),coloryellow;
     

    淘金多头涨势操盘主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。