• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > MACD指标 > 低位潜伏RSI结合MACD抄底下载

    低位潜伏RSI结合MACD抄底下载

    时间:2020-05-06 16:44:01 阅读:1903 编辑:

    低位潜伏RSI结合MACD抄底源码下载:

    M:=11;

    N:=6;

    HH:=14;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

    RSI:=SMA(MAX(CLOSE-LC,0),HH,1)/SMA(ABS(CLOSE-LC),HH,1)*100;

    A:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);

    RIFF:EMA(RSI,7) - EMA(RSI,19);

    REA:EMA(RIFF,9);

    获利比例:IF(C<COST(1) AND RSI1<15,1,0);

    LC:=REF(CLOSE,1);//www.CHNmoney.com

    RACD:2*(RIFF-REA), COLORSTICK,LINETHICK5;

    FF:MA(REF(HHV(REA,30),1),2),COLOREA91B5,LINETHICK2;

    B:MA(REF(LLV(RIFF,30),1),2),colorgreen,LINETHICK2;

    RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

    SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,15)/HHV(C,15))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,15)/HHV(C,15))*100);

    STICKLINE(SAT=100,-3,-5,8,1),colormagenta;

    获利比例:IF(C<COST(1) AND RSI1<15,19,0),coloryellow;

    低位潜伏RSI结合MACD抄底

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。