• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 魔力高低组合涨升波下载

    魔力高低组合涨升波下载

    时间:2020-05-06 15:51:01 阅读:2644 编辑:

    魔力高低组合涨升波源码下载:

    M3:=7;

    CC:=VOL*100/CAPITAL;

    AA:=(CC-LLV(CC,89))/(HHV(CC,89)-LLV(CC,89))*100;

    BB:=(CC-LLV(CC,144))/(HHV(CC,144)-LLV(CC,144))*100;

    板:=REF(C,3)*1.1-REF(C,2)<0.01 AND REF(V,2)<REF(V,1)*0.7;

    板天数:IF(板,2,BARSLAST((REF(C,1)*1.1-C)<0.01)),NODRAW;

    VARQS4:=IF(REF(AA,1)=100 AND AA<100,1,0);

    VARQS5:=IF(REF(BB,1)=100 AND BB<100,1,0);

    昨日百高:REF(V,板天数-1)=HHV(V,100),NODRAW;

    高低: 板天数=2 AND 昨日百高 AND V<REF(V,1) AND REF(V,1)>REF(V,

    2) AND O<REF(MIN(O,C),1) AND C>REF(MAX(O,C),1);

    VARQS6:=IF(REF(AA,1)=0 AND AA>0,-1,0);

    VARQS7:=IF(REF(BB,1)=0 AND BB>0,-1,0);

    高低天数:BARSLAST(高低),NODRAW;//www.CHNmoney.com

    高低价:REF(C,高低天数),NODRAW;

    天量89:VARQS4,colorblue;

    地量89:VARQS6,colorgreen;

    地量144:VARQS7,colorgreen;

    天量144:VARQS5,,colorred;

    现价:C,NODRAW;

    XG:EVERY(C<高低价,高低天数) AND 高低天数<100 ;

    魔力高低组合涨升波

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。