• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 欢喜逍遥金底追高下载

    欢喜逍遥金底追高下载

    时间:2020-05-06 13:42:01 阅读:669 编辑:

    欢喜逍遥金底追高源码下载:

     N2:=12;

    M1:=7;

    见底信号: 1;

    Var0:=(CLOSE*2+HIGH+LOW)/4;

    SK: EMA(Var0,3)-EMA(Var0,10)*1.007,COLORFF00FF;

    QR: -0.5;

    追涨:CROSS(SK,QR)*0.5-0.5,coloryellow;

    趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,

    1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;

    VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

    VAR3:=EMA(VAR2,10);

    VAR4:=LLV(LOW,33);

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    买入时机: IF(CROSS(趋势线,见底信号),100,0),colorred,LINETHICK2;

    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4,0 ),COLOR00FFFF;

    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4,0),COLOR00FFFF;

    VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;

    VAR7:=VAR1>REF(VAR1,1);//www.CHNmoney.com

    VAR8:=VOL>2*MA(VOL,30);

    极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),LINETHICK2,colorred;

    DRAWICON(极品底=100,100,1),LINETHICK0,colorred;

    VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

    VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

    VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

    VARE:=0-"MACD.DIFF"(7,21,3);

    VARF:=TROUGHBARS(3,15,1)<4;

    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

    VAR11:=IF(VARF=1,50,0);

    VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;

    VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);

    VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);

    VAR17:=HHV(VAR1,VAR16);

    VAR18:=BARSLAST(VAR1=VAR17);

    X:=LLV(J,2)=LLV(J,8);

    zero:0;

    小股民:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);

    庄家:= EMA(0.667*REF(小股民,1)+0.333*小股民,2);

    DRAWICON(FILTER(VARF=1,3),0,1);

    DRAWTEXT(FILTER(VARF=1,3),18,'抄底'),coloryellow;

    STICKLINE(多空<-10,0,多空,1,0),coloryellow;

    STICKLINE(多空>10,0,多空,1,0),coloryellow;

    DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,90,'高出'),colorgreen;

    高出:60*(CROSS(庄家,小股民) AND 小股民>70),colorgreen;
     

    欢喜逍遥金底追高

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。