• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 红色警报卖出下载

    红色警报卖出下载

    时间:2020-06-03 15:37:02 阅读:2643 编辑:

    红色警报卖出源码下载:

     XXX:=1;

    VAR1:=HHV(HIGH,3);

    VAR2Q:=REF(LOW,1);

    VAR3Q:=((SMA(ABS((LOW-VAR2Q)),3,1)/SMA(MAX((LOW-VAR2Q),0),3,1))*100);

    VAR4Q:=EMA(IF((CLOSE*1.3),(VAR3Q*10),(VAR3Q/10)),3);

    VAR5Q:=LLV(LOW,30);

    VAR6Q:=HHV(VAR4Q,30);

    VAR7Q:=IF(MA(CLOSE,58),1,0);

    VAR8Q:=((EMA(IF((LOW<=VAR5Q),((VAR4Q+(VAR6Q*2))/2),0),3)/618)*VAR7Q);

    VAR9Q:=IF((VAR8Q>100),100,VAR8Q);

    STICKLINE((VAR9Q>(0-120)),0,VAR9Q,8,1),colorbrown;

    VAR2:=((IF((WINNER((1.1*CLOSE))<0),0,WINNER((1.1*CLOSE)))-IF((WINNER((0.9*CLOSE))<0),0,WINNER((0.9*CLOSE))))*100);

    VAR3:=IF((VAR1<0),0,VAR1);

    VAR4:=IF((VAR2<0),0,VAR2);

    VAR1D:=REF(CLOSE,1);

    VAR12D:=SMA(MAX(CLOSE-VAR1D,0),6,1)/SMA(ABS(CLOSE-VAR1D),6,1)*100;

    卖出A:=IF(CROSS(80,VAR12D),1.5,0);

    VTD1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

    VTD2:=HHV(VTD1>20,10);

    WEIX:=VTD2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),LINETHICK0;

    红色警报A:STICKLINE(VTD2 AND FILTER(VTD1<REF(VTD1,1),6)AND CROSS(MA(CLOSE,5),MA

    (CLOSE,2)),VTD1+6,0,2,0);//www.CHNmoney.com

    VTDTJ:=VTD2 AND WEIX;

    STICKLINE(卖出A,60,100,2,0),LINETHICK2,COLOR0000FF;

    V1:=LLV(LOW,10);

    V2:=HHV(HIGH,25);

    价位线:=EMA((((CLOSE-V1)/(V2-V1))*4),4);

    STICKLINE(CROSS(价位线,0.3),50,5,2,0),COLOR00CCFF;

    STICKLINE(CROSS(价位线,0.3),30,5,2,0),COLOR0000FF;

    卖出:STICKLINE(VTDTJ,60,100,2,0),COLOR0000FF;

    STICKLINE(红色警报A,60,100,2,0),COLOR00FFFF;

    STICKLINE(CROSS(3.5,价位线),80,100,2,0),COLORFF9900;

    AA3:=((((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*100)-10);

    AA4:=(((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*100);

    AA5:=SMA(AA4,13,8);

    走势:=CEILING(SMA(AA5,13,8));

    AA6:=SMA(AA3,21,8)*XXX;

    STICKLINE(VTDTJ,60,100,5,0),colorgreen;

    STICKLINE(VTDTJ,60,100,5,0),colorgreen;

    VA1:=HHV(HIGH,9)-LLV(LOW,9);

    VA2:=HHV(HIGH,9)-CLOSE;

    VA3:=CLOSE-LLV(LOW,9);

    VA4:=VA2/VA1*100-70;

    VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

    VA6:=(2*CLOSE+HIGH+LOW)/4;

    VA7:=SMA(VA3/VA1*100,3,1);

    VA8:=LLV(LOW,34);

    VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);

    VARA:=IF(VA9>100,VA9-100,0);

    VARB:=HHV(HIGH,34);

    VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

    VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

    VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

    VARF:=MA(VARE,3);

    生命线:EMA(VARD,1),COLORFF00FF;
     

    红色警报卖出

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。