• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 同花顺公式抄底配合副图附效果配图与源码指标下载

    同花顺公式抄底配合副图附效果配图与源码指标下载

    时间:2020-05-06 11:49:02 阅读:1355 编辑:

    同花顺公式抄底配合副图附效果配图与源码指标

    抄底配合(同花顺指标 副图 源码 效果配图)

    生命指数: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

    顶:IF(生命指数>90,80,90);

    底:IF(生命指数<10,20,10);

    买入时间: IF(CROSS(生命指数,底),20,0);

    N1:=3;N2:=7;N3:=21;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

    ZB1:=RSI1<底;

    建仓:IF(CROSS(RSI1,底) ,10,0),LINETHICK1;

    DRAWICON(CROSS(RSI1,底) ,20,1);

    DRAWICON(建仓 AND 买入时间,10,1);

    ZB2:=(ZB1=0 AND RSI1<=顶);

    卖出:IF(ZB2=1 AND REF(ZB2,1)=0 AND 建仓=0,90,100),LINETHICK1;

    N1:=3;N2:=7;N3:=21;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

    VAR2:=REF(LOW,1);//www.CHNmoney.com

    VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

    VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

    VAR5:=LLV(LOW,30);

    VAR6:=HHV(VAR4,30);

    VAR7:=IF(MA(CLOSE,58),1,0);

    VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

    VAR9:=IF(VAR8>100,100,VAR8);

    STICKLINE(VAR9>-150,0,VAR9,2,0),COLORFF00FF;

    底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;

    STICKLINE(CROSS(底部吸筹指标,-24),100,0,1,0),colormagenta;

    先知:= (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

    放量拉升:IF(CROSS(底部吸筹指标,-24),1,0), colormagenta;

    短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),color0000FF;

    VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

    VARK2:=REVERSe(VARK1);

    VARK3:=SMA(VARK1,3,1);

    波段王:=SMA(VARK3,3,1);

    波段鬼:=SMA(波段王,2.5,1);

    趋势线:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

    RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K1:=SMA(RSV9,3,1);

    DK1:=K1-REF(K1,1);

    STICKLINE( CROSS(趋势线,10),0,73,3,0), COLOR3366FF;

    DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLOR0055ff ;

    DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$准备钱'),coloryellow;

    DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),colorred ;

    DRAWTEXT(CROSS(底部吸筹指标,-24),80,'抄底'),COLOR0055ff ;

    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

    短期底部:=LLV(OPEN,30);

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=((3 * K) - (2 * D));

    AA10:=MA(CLOSE,10);

    AA12:=MA(CLOSE,12);

    BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

    BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

    MA13:=MA(CLOSE,13);

    VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

    VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

    VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

    VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6);

    VARF:=MA(VARE,3);

    STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,0),colorblue;

    DRAWICON((CROSS(J,0) AND (VARF <= (0 - 7))),88,10);

    VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

    VAR3:=EMA(VAR2,10);

    VAR4:=LLV(LOW,33);

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    VAR6:0;

    主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;

    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),colorred;

    洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),colorgreen,NODRAW;

    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),colorgreen;

    VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

    持币区域:VAR1,colorgreen;

    持股区域:IF(VAR1>0,VAR1,0),colorred;

    短顶:STICKLINE(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+2,0,3,0),colorgreen;

    大顶:STICKLINE(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+5,0,7,0),COLOR00FF00;

    VAR2:=HHV(VAR1>20,10);

    危险: STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,0,4,0);

    注意止损:STICKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6)

    AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,0,3,0);

    短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-2,0,3,0),colorred;

    大底:STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,0,7,0),coloryellow;

    买入准备:VAR1<-9 AND VAR1>REF(VAR1,1),coloryellow;

    DRAWTEXT(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+2,'短顶'),COLOR00FF00;

    DRAWTEXT(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+5,'大顶'),COLORFFFF00;

    DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,'危险'),COLOR00FFFF;

    DRAWTEXT(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,'注意止损'),COLORFF00FF;

    DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),VAR1-2,'短底'),,COLOR0000FF;

    DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,'大底'),;

    DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),1,'买入准备');

    同花顺公式抄底配合副图附效果配图与源码指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。