• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 多头主升买空头沽空卖下载

    多头主升买空头沽空卖下载

    时间:2020-05-05 19:13:01 阅读:1045 编辑:

    多头主升买空头沽空卖源码下载:

    多:EMA(C,3),coloryellow;

    空:EMA(C,5),COLOR00FF00;

    diff:=EMA(CLOSE,12)-EMA(CLOSE,26);

    dea:=EMA(diff,9);

    MA(C,8),colorwhite;

    MA(C,21),coloryellow;

    均衡:EMA(空,5),colorwhite,;

    VARF1:=COUNT(CROSS(多,均衡),2)=1;

    VARF2:=COUNT(CROSS(空,均衡),2)=1;

    多头:STICKLINE(diff>dea,C,O,8,0),colorred;

    STICKLINE(diff>dea,H,L,0,0),colorred;

    空头:STICKLINE(diff<=dea,C,O,8,0),colorgray;

    STICKLINE(diff<=dea,H,L,0,0),colorgray;

    ZAI:=FILTER(VARF1 AND VARF2,2);

    DRAWTEXT(ZAI,均衡,'主升'),COLORFF00FF;

    DRAWTEXT(CROSS(diff,dea),L-0.2,'买入'),colorwhite;

    DRAWTEXT(CROSS(dea,diff),H+0.2,'卖出'),colorgreen;

    VV2:=REF(CLOSE,1);//www.CHNmoney.com

    VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;

    diff1:=EMA(CLOSE,12)-EMA(CLOSE,26);

    dea1:=EMA(diff1,9);

    DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);

    DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*1.03,'沽空'),coloryellow;

    MA(C,8),colorwhite;

    MA(C,21),coloryellow;

    VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;

    DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,

    1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),colorred;

    多头1:STICKLINE(diff1>dea1,C,O,8,0),colorred;

    STICKLINE(diff>dea1,H,L,0,0),colorred;

    空头1:STICKLINE(diff1<=dea1,C,O,8,0),colorgray;

    STICKLINE(diff1<=dea1,H,L,0,0),colorgray;

    VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

    VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);

    DRAWTEXT(CROSS(diff1,dea1),L-0.2,'买入'),colorwhite;

    DRAWTEXT(CROSS(dea1,diff1),H+0.2,'卖出'),colorgreen;

    DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,

    3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');

    多头主升买空头沽空卖

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。