• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 超跌波浪买入拐点下载

    超跌波浪买入拐点下载

    时间:2020-05-29 16:38:01 阅读:2632 编辑:

    超跌波浪买入拐点源码下载:

     A7:=(2*C+H+L)/4;

    操作:MA(A7,5),LINETHICK2;

    操作界:=MA(A7,5)*1.03;

    操作界限:=MA(A7,5)*0.97;

    BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

    UP:BBI + 2.58*STD(BBI,10),COLOR000099,LINETHICK2;

    LOOW:BBI - 2.58*STD(BBI,10),COLOR000099,LINETHICK2;

    SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,

    100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

    AA10:MA(CLOSE,8),COLOR0000FF;

    AA12:MA(CLOSE,12),COLOR0000FF;

    BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

    BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

    MA13:=MA(CLOSE,13);

    FILLRGN(AA10,AA12,AA10>AA12,RGB(150,0,100),AA10<AA12,RGB(256,96,96));

    X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;

    EMA8:=EMA(C,8);

    RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    超跌:=IF(J<0,10,0);BDDD:=LLV(J,2)=LLV(J,8);

    注意买:=IF((超跌<10),80,100);//www.CHNmoney.com

    买入:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);

    DRAWTEXT(买入 AND 注意买=100 AND 超跌=0,LOW,'短线'),COLOR8000FF;

    A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,

    1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

    黑马线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

    趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));

    DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,(HIGH* 0.97),'▲大黑马'),coloryellow;

    LC:=REF(CLOSE,1);

    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

    FF:=EMA(CLOSE,3);

    MA15:=EMA(CLOSE,21);

    DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLORA6E500;

    DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'顶背离'),COLOR1880FF;

    VAR1:LLV(A7,21);

    VAR2:HHV(A7,21);

    SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

    SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,

    5) AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;

    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(SK>SD,6) AND REF(LOW,

    5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,

    2) AND  REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,coloryellow;

    D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

    DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND

    CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底'),coloryellow;
     

    超跌波浪买入拐点

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。