• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 主力快力长力拉升力下载

    主力快力长力拉升力下载

    时间:2020-05-28 18:24:01 阅读:2645 编辑:

    主力快力长力拉升力源码下载:

     VAR1:=PEAKBARS(2,13,1)<10;

    VAR2:=IF(VAR1=1,2,0);

    VAR3:=EMA(VAR2,10);

    var5:=IF(var3=1,2,0);

    顶:= IF(var5=2,1,0);

    顶A:IF(顶>REF(顶,1),78,100,0),coloryellow,linethick2;

    买线:0;

    顶1:= IF(VAR2=2,1,0);

    顶B:IF(顶1>REF(顶1,1),78,100,0),colorgreen,linethick2;

    QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

    XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),

    (QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),

    (0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),

    IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));

    HSL:=((XVL / 20) / 1.15);//www.CHNmoney.com

    VARC:=(ZIG(3,8)>REF(ZIG(3,8),1)) AND (REF(ZIG(3,8),

    1)<=REF(ZIG(3,8),2)) AND (REF(ZIG(3,8),2)<=REF(ZIG(3,8),3));

    STICKLINE((VARC=1),18,0,8,1),colormagenta;

    DRAWTEXT((VARC=1),8,'+买'),colorwhite;

    快力:EMA(HSL,4);

    副线:EMA(HSL,12);

    长力:EMA(HSL,24);

    FILLRGN(快力,副线,快力>副线,RGB(0,0,255),快力<副线,colorblack);

    FILLRGN(副线,长力,副线>长力,RGB(0,255,0),副线<长力,colorblack);

    FILLRGN(长力,0,长力>0,RGB(255,0,0),长力<0,colorblack);

    LL:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

    FILLRGN(LL,90,LL>90,RGB(0,255,0),RGB(255,0,0));

    FILLRGN(LL,10,LL<10,RGB(255,0,0),RGB(0,255,0));

    风险值:EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),LINETHICK2,colorcyan;

    预警:90,,LINETHICK;

    安全区:10,,LINETHICK;
     

    主力快力长力拉升力

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。