• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 反转看底寻初现黑马下载

    反转看底寻初现黑马下载

    时间:2020-05-05 17:18:01 阅读:1551 编辑:

    反转看底寻初现黑马源码下载:

     MA60:=MA(C,60);

    MA90:=MA(C,90);

    MA120:=MA(C,120);

    MA250:=MA(C,250);

    REFLINE: 0, 20, 50, 80, 100;

    RSV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

    K:SMA(RSV,5,1);

    D:SMA(K,3,1);

    J:3*K-2*D;

    WE:=MA60>=REF(MA60,1) AND MA90>=REF(MA90,1) AND MA120>=REF(MA120,1) AND MA250>=REF(MA250,1);

    WR:=CROSS(MA60,MA90) OR CROSS(MA60,MA120) OR CROSS(MA60,MA250);

    WT:=CROSS(MA90,MA120) OR CROSS(MA90,MA250);

    WY:=CROSS(MA120,MA250);

    PARTLINE(j,j>=REF(j,1),RGB(255,0,0),j<REF(j,1),RGB(0,255,0)),linethick2;

    Var1:=EMA(HHV(HIGH,500),21);

    Var2:=EMA(HHV(HIGH,250),21);

    Var3:=EMA(HHV(HIGH,90),21);

    Var4:=EMA(LLV(LOW,500),21);

    Var5:=EMA(LLV(LOW,250),21);

    Var6:=EMA(LLV(LOW,90),21);

    Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);

    Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);

    Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);

    追涨:IF((WE AND (WR OR WT OR WY)),80,0);

    主力:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;

    VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);

    VarB:=REF(LOW,1);

    VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

    VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);

    VarE:=LLV(LOW,30);

    VarF:=HHV(VarD,30);

    散户:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorE67010,linethick2;

    黑马初现:IF(CROSS(主力,9),50,0),STICK,linethick3,color00ff00;

    Var10:=IF(MA(CLOSE,58),1,0);

    DRAWTEXT(CROSS(主力,9),40,'黑马初现!'),color00ff00;

    火焰山:EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10,coloryellow;

    火焰:=STICKLINE(火焰山>0 ,0 ,火焰山 ,4 ,1);

    今量:火焰山;

    Vard1:=EMA(CLOSE,3);

    Vard2:=EMA(CLOSE,21);

    Vard3:=BARSLAST(CROSS(Vard2,Vard1))>15;

    Vard4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;

    Vard5:=CROSS(Vard1,Vard2) AND Vard4 AND Vard3;

    STICKLINE(火焰山>0,0 ,今量*1.2,8,0 ),COLOR00EEff;

    STICKLINE(火焰山>0,0 ,今量*0.8,8,0 ),COLOR00BBff;

    STICKLINE(火焰山>0,0 ,今量*0.6,8,0 ),COLOR0099ff;

    STICKLINE(火焰山>0,0 ,今量*0.4,8,0 ),COLOR0066ff;

    STICKLINE(火焰山>0,0 ,今量*0.2,8,0 ),COLOR0000ff;

    黑马:IF(Vard5,80,0),STICK,linethick4,colorf00ff0;

    DRAWTEXT(Vard5,70,'黑马!'),colorf00ff0;
     

    反转看底寻初现黑马

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。