• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 慎追涨精准买主图下载

    慎追涨精准买主图下载

    时间:2020-05-05 16:11:01 阅读:994 编辑:

    慎追涨精准买主图源码下载:

    N2:=13;

    M1:=17;

    MA18:=MA(CLOSE,18);

    XXS:=MA(LOW,5)*(1-5/100);

    XXS1:=MA(HIGH,5)*(1+5/100);

    MTM:=C-REF(C,1);

    均线:=C,colorgreen;

    AAAA:=CLOSE/REF(CLOSE,3)<=0.85 AND CROSS(C,XXS) AND C>REF(C,1),LINETHICK1;

    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

    DRAWTEXT(AAAA,LOW*0.95,'下影买'),colorred;

    买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));

    BBAA:=CROSS(XXS1,C);

    DRAWTEXT(CROSS(XXS1,C),HIGH*1.04,'开盘逃'),colorgreen;

    DRAWTEXT(FILTER(买=1,5),LOW,'★精准买'),colorred;

    DDDD:=CROSS(C,XXS1);

    DRAWTEXT(DDDD,HIGH*1.03,'明日走'),coloryellow;

    加1:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);

    MA5:MA(CLOSE,5);//www.CHNmoney.com

    MA10:=MA(CLOSE,10);

    MA30:MA(CLOSE,30),LINETHICK1;

    五日乖离率:=(C-MA5)/MA5*100;

    DRAWTEXT(加1,LOW,'★精准加'),COLORCC66FF;

    BB05:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;

    速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);

    加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;

    卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);

    ssr:=(C-MA30)/MA30*100,NODRAW;

    加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA5>REF(MA5,

    1) AND ssr>REF(ssr,1) AND MA10>REF(MA10,

    1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;

    DRAWTEXT(加仓 ,LOW*0.96,'◆慎追涨'),coloryellow;

    DRAWTEXT(FILTER(卖一=1,1),HIGH*1.01,'★精准卖'),colorgreen;

    慎追涨精准买主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。