• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 五买趋势龙值顶底金叉副图下载

    五买趋势龙值顶底金叉副图下载

    时间:2020-05-05 12:33:01 阅读:715 编辑:

    五买趋势龙值顶底金叉副图源码下载:

     龙值:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),DOTLINE,LineThick1;

    A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

    B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

    D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

    DIFF:EMA(CLOSE,3)-EMA(CLOSE,26),colorwhite;

    DEA:EMA(DIFF,9),coloryellow;

    长期线:A+100,colorcyan,LINETHICK2;

    短期线:B+100,colormagenta;

    中期线:D+100,coloryellow,LINETHICK2;

    变速率:(中期线-长期线),COLORSTICK;

    MACD:2*(DIFF-DEA);

    ZERO:0;

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K:=SMA(RSV,3,1);//www.CHNmoney.com

    D:=SMA(K,3,1);

    J:3*K-2*D,colorwhite;

    DRAWICON(CROSS(DIFF,DEA),DEA*1.02,1);

    DRAWICON(CROSS(DEA,DIFF),DEA*0.98,2);

    VARC:=(2*C+H+L)/4;

    VARE:=LLV(L,26);

    VAR11:=HHV(H,34);

    VAR12:=EMA((VARC-VARE)/(VAR11-VARE)*100,16);

    VAR13:=EMA(VAR12,4);

    FILLRGN(DIFF,DEA,DIFF>DEA AND DIFF>0 AND DIFF>REF(DIFF,1) AND DEA>REF(DEA,1),colorlired);

    FILLRGN(DIFF,DEA,DIFF>DEA AND DIFF>0 AND DIFF>REF(DIFF,1) AND DEA<REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF>DEA AND DIFF>0 AND DIFF<=REF(DIFF,1) AND DEA>REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF>DEA AND DIFF>0 AND DIFF<=REF(DIFF,1) AND DEA<REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF>DEA AND DIFF<0 AND DIFF>REF(DIFF,1) AND DEA>REF(DEA,1),colorred);

    FILLRGN(DIFF,DEA,DIFF>DEA AND DIFF<0 AND DIFF>REF(DIFF,1) AND DEA<REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF>DEA AND DIFF<0 AND DIFF<=REF(DIFF,1) AND DEA>REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF>DEA AND DIFF<0 AND DIFF<=REF(DIFF,1) AND DEA<REF(DEA,1),colorwhite);

    压力线:IF(35+EMA(VAR13,80)<100,35+EMA(VAR13,80),100),ColorD98719,LineThick2;

    中短50买:中期线>=短期线+50;

    DRAWICON(中短50买,-5,1);

    DRAWTEXT(中短50买,-10,'五买'),coloryellow;

    中短50买长:(中短50买 AND 中期线>=长期线);

    FILLRGN(DIFF,DEA,DIFF<DEA AND DIFF>0 AND DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF<DEA AND DIFF>0 AND DIFF<REF(DIFF,1) AND DEA<REF(DEA,1),colorgreen);

    FILLRGN(DIFF,DEA,DIFF<DEA AND DIFF>0 AND DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF<DEA AND DIFF>0 AND DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF<DEA AND DIFF<0 AND DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF<DEA AND DIFF<0 AND DIFF<REF(DIFF,1) AND DEA<REF(DEA,1),colorblue);

    FILLRGN(DIFF,DEA,DIFF<DEA AND DIFF<0 AND DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),colorwhite);

    FILLRGN(DIFF,DEA,DIFF<DEA AND DIFF<0 AND DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),colorwhite);

    DRAWICON(中短50买长,110,7);

    DRAWTEXT(中短50买长,115,'五长'),coloryellow;

    中短50卖:短期线>=中期线+50;

    DRAWICON(中短50卖,110,5);

    DRAWTEXT(中短50卖,115,'五卖'),coloryellow;
     

    五买趋势龙值顶底金叉副图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。