• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 量压量比决战涨跌市下载

    量压量比决战涨跌市下载

    时间:2020-05-24 21:47:01 阅读:830 编辑:

    量压量比决战涨跌市源码下载:

     MA3:=MA((LOW+HIGH+CLOSE+OPEN)/(4),3);

    MA5:=MA((LOW+HIGH+CLOSE+OPEN)/(4),5);

    MA34:MA(CLOSE,34),colorwhite;

    趋势线:ZIG(3,19),Linethick3,CoLor0000FF;

    操盘线:(MA3+MA5)/(2),Linethick2,CoLor00FFFF;

    安全线:MA((LOW+HIGH+CLOSE+OPEN)/(4),20),CoLorDCDCDC;

    牛熊分界线:(MA((LOW+HIGH+CLOSE+OPEN)/(4),120))*(0.737),CoLor00FFFF;

    DRAWTEXT(CROSS(操盘线,安全线),(LOW)*(0.98),'买'),CoLor00FFFF;

    DRAWTEXT(CROSS(安全线,操盘线),(HIGH)*(1.05),'卖'),CoLor00FF7F;

    STICKLINE(CROSS(操盘线,安全线) AND (CLOSE>OPEN),(CLOSE)*(0.995),(OPEN)*(1.005),6,0),CoLor00FFFF;

    STICKLINE(CROSS(安全线,操盘线) AND (CLOSE>OPEN),(CLOSE)*(0.995),(OPEN)*(1.005),6,0),CoLor00FF7F;

    STICKLINE(CROSS(操盘线,安全线) AND (CLOSE=OPEN),CLOSE,OPEN,6,0),CoLor00FFFF;

    STICKLINE(CROSS(安全线,操盘线) AND (CLOSE=OPEN),CLOSE,OPEN,6,0),CoLor00FF7F;

    STICKLINE(CROSS(操盘线,安全线) AND (CLOSE<OPEN),(CLOSE)*(1.005),(OPEN)*(0.995),6,0),CoLor00FFFF;

    STICKLINE(CROSS(安全线,操盘线) AND (CLOSE<OPEN),(CLOSE)*(1.005),(OPEN)*(0.995),6,0),CoLor00FF7F;

    箱顶:=HHV(MA((LOW+HIGH+CLOSE+OPEN)/(4),5),58);

    箱底:=LLV(MA((LOW+HIGH+CLOSE+OPEN)/(4),6),58);

    DRAWTEXT(CROSS(MA3,箱底),LOW*0.95,'试'),colorffcc66;

    STICKLINE(CROSS(MA3,箱底),LOW*0.99,L*0.95,4,0),colorffcc66;

    DRAWTEXT(CROSS(MA3,MA34),LOW*0.95,'买'),colorff00ff;

    STICKLINE(CROSS(MA3,MA34),LOW*0.99,L*0.95,4,0),colorff00ff;

    Var1:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);

    Var2:=(3*Var1-2*SMA(Var1,5,1))*0.3;

    Var3:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));

    Var4:=EMA(3*Var3-2*SMA(Var3,18,1),5);

    Var5:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));

    Var6:=3*SMA(Var5,3,1)-2*SMA(SMA(Var5,3,1),5,1);

    VAR7:=((INDEXC)*(2)+INDEXH+INDEXL)/(4);

    VAR8:=EMA(VAR7,13)-EMA(VAR7,34);

    VAR9:=EMA(VAR8,5);

    VARA:=VAR8-VAR9+箱底;

    VarB:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);

    趋势力度: VarB,colorffaa99;

    VarC:=箱底;

    STICKLINE(C>=O,C,O,7,0),colorred;

    STICKLINE(C>=O,C,O,4,0),COLOR7070ff;

    STICKLINE(C>=O,C,O,2,0),coloryellow;

    STICKLINE(C>=O,H,L,0,0),coloryellow;

    STICKLINE(C<=O,C,O,7,0),COLORFF2020;

    STICKLINE(C<=O,C,O,4,0),COLORFF6600;

    STICKLINE(C<=O,C,O,2,0),colorffcc66;

    STICKLINE(C<=O,H,L,0,0),colorffcc66;

    DRAWTEXT(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.95,'追'),coloryellow;

    STICKLINE(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.99,箱顶*0.95,4,0),coloryellow;

    DRAWTEXT(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.05,'卖'),color00ff00;

    STICKLINE(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.03,H*1.0,4,0),color00ff00;

    WWWCHNMONEYCOM:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

    DRAWTEXT(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.05,'顶'),colorwhite;

    STICKLINE(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.005,H*1.03,4,0),colorwhite;
     

    量压量比决战涨跌市

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。