• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 珍藏了多年无比精准的短线抄底避险副图指标下载

    珍藏了多年无比精准的短线抄底避险副图指标下载

    时间:2020-05-24 19:51:01 阅读:2284 编辑:

    珍藏了多年无比精准的短线抄底避险副图指标源码下载:

     N:=5;

    走势:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,

    5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,

    N))*100,5,1),3.2,1),COLOR0099FF,LINETHICK1;

    底部线:8,COLORGREEN,LINETHICK1;

    脱离底部: IF(CROSS(走势,底部线),78,

    0),STICK,COLORRED,LINETHICK2;

    底部区域: IF(走势<=8,25,0),

    STICK,COLORMAGENTA,LINETHICK2;

    DRAWTEXT(CROSS(走势,底部线),80,'抄底'),COLORRED;

    抄底点: IF(CROSS(走势,0),38,

    0),STICK,COLORYELLOW,LINETHICK2;

    DRAWTEXT(CROSS(走势,0),50,'抄底'),COLORYELLOW;

    零轴:0,LINETHICK2,COLORFFCC00;//www.CHNmoney.com

    A01:=(C-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3));

    A11:=SMA(A01,2,1);

    A21:=SMA(A11,2,1);

    A31:=3*A11-2*A21 ;

    A41:=2*A31-0.5;

    生命线:=C*(1-(A41-A21)/15);

    风险线:100,COLORLIRED,LINETHICK1;

    避险点1: IF(CROSS(100,走势),100,0),STICK,COLORGREEN,LINETHICK2;

    避险点2: IF(CROSS(88,走势),100,0),STICK,COLORGREEN,LINETHICK2;

    DRAWTEXT(CROSS(88,走势) AND C<生命线,50,'避险'),COLORGREEN;

    DRAWTEXT(CROSS(100,走势) AND C<生命线,50,'避险'),COLORGREEN;

    B:=走势<REF(走势,1);

    IF(B-1,走势,DRAWNULL)COLORRED,LINETHICK1;
     

    珍藏了多年无比精准的短线抄底避险副图指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。