• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 趋势启动线主图有源码又附实效图指标下载

    趋势启动线主图有源码又附实效图指标下载

    时间:2020-05-24 18:51:01 阅读:1069 编辑:

    趋势启动线主图有源码又附实效图指标源码下载:

     趋势启动线(同花顺公式 原码 主图 实效图)
     

     RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);

    LWR1:=SMA(RSV,3,1);

    LWR2:=SMA(LWR1,5,1);

    STICKLINE((LWR1>=LWR2),HIGH,LOW,0.05,0),colorgreen;

    STICKLINE((LWR1>=LWR2),OPEN,CLOSE,5,0),colorgreen;

    STICKLINE((LWR1<LWR2),HIGH,LOW,0.05,0),color0000FF;

    STICKLINE((LWR1<LWR2),OPEN,CLOSE,5,1),color0000FF;

    VAR1aa:=((2)*(CLOSE)+OPEN+HIGH+LOW)/(5);

    VAR2aa:=VOL;

    上升价格线:(SUM((VAR1aa)*(VAR2aa),8))/(SUM(VAR2aa,8)),Color0000FF;

    下降价格线:LLV(上升价格线,8),Color00FF00;

    VAR3aa:=IF((CLOSE>REF(CLOSE,1)),88,0);

    VAR4aa:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3aa>0),91,0);

    DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.94999998),'加仓'),colorred;

    A1aa:=9;//www.CHNmoney.com

    A2aa:=(REF(CLOSE,A1aa+1)<CLOSE);

    Var1:=REF(CLOSE,1);

    Var2:=MA(CLOSE,5);

    Var3:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;

    Var4:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;

    Var5:=SMA(MAX(CLOSE-Var1,0),24,1)/SMA(ABS(CLOSE-Var1),24,1)*100;

    Var6:=IF(CROSS(Var3,Var5),LOW,REF(LOW,BARSLAST(CROSS(Var3,Var5))));

    Var7:=IF(CROSS(Var5,Var3),HIGH,REF(HIGH,BARSLAST(CROSS(Var5,Var3))));

    Var8:=IF(CLOSE>=MA(CLOSE,20),80,50);

    Var9:=IF(CLOSE>=MA(CLOSE,20),50,20);

    VarA:=IF(Var3<Var8 AND REF(Var3,1)>=Var8,HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),REF(HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),BARSLAST(Var3<Var8 AND REF(Var3,1))));

    VarB:=IF(HIGH>VarA,LOW,REF(LOW,BARSLAST(HIGH>VarA)));

    VarC:=IF(HIGH>VarA,Var3,REF(Var3,BARSLAST(HIGH>VarA)));

    VarD:=IF(HIGH>VarB AND Var3<VarC AND Var3<Var5,HIGH,REF(HIGH,BARSLAST(HIGH>VarB AND Var3<VarC AND Var3<Var5)));

    VarE:=IF(Var3>Var9 AND REF(Var3,1)<=Var9,LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),REF(LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),BARSLAST(Var3>Var9 AND REF(Var3,1))));

    VarF:=IF(LOW<VarE,HIGH,REF(HIGH,BARSLAST(LOW<VarE)));

    Var10:=IF(LOW<VarE,Var3,REF(Var3,BARSLAST(LOW<VarE)));

    Var11:=IF(LOW<VarF AND Var3>Var10 AND Var3>Var5,LOW,REF(LOW,BARSLAST(LOW<VarF AND Var3>Var10 AND Var3>Var5)));

    压力线: Var11,COLORFF00FF ,LINETHICK1 ;

    支撑线: VarD, coloryellow,LINETHICK1 ;
     

    趋势启动线主图有源码又附实效图指标

    趋势启动线主图有源码又附实效图指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。