• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 站上紫色平台代表突破看涨的量能三线突破主图指标下载

    站上紫色平台代表突破看涨的量能三线突破主图指标下载

    时间:2020-05-24 13:39:01 阅读:2562 编辑:

    站上紫色平台代表突破看涨的量能三线突破主图指标源码下载:

     MA(C,3);

    N:=10;

    T1:=ConST(HHVBARS(V,N));

    T0:IF(CURRBARSCOUNT<=N+3,ConST(IF(T1=0,C,REF(C,T1))),DRAWNULL),COLORFF00FF;

    IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),CIRCLEDOT,COLORFF00FF;

    DRAWTEXT(ISLASTBAR,T0,' 量能平台'),COLORCC00CC;

    X:=30;

    X1:=ConST(REF(HHVBARS(V,X),T1+1)+T1+1);

    X0:IF(CURRBARSCOUNT<=T1+X+3 AND CURRBARSCOUNT>=T1+1,ConST(REF(C,X1)),DRAWNULL),COLOR999999;

    IF(CURRBARSCOUNT=X1+1,X0,DRAWNULL),CIRCLEDOT,COLORCCCCCC;

    W:=20;//www.CHNmoney.com

    W1:=ConST(REF(HHVBARS(V,W),T1+1)+T1+1);

    W0:IF(CURRBARSCOUNT<=T1+W+3 AND CURRBARSCOUNT>=T1+1,ConST(REF(C,W1)),DRAWNULL),COLOR009999;

    IF(CURRBARSCOUNT=W1+1,W0,DRAWNULL),CIRCLEDOT,COLOR00CCCC;

    M:=10;

    Q1:=ConST(REF(HHVBARS(V,M),T1+1)+T1+1);

    Q0:IF(CURRBARSCOUNT<=T1+M+3 AND CURRBARSCOUNT>=T1+1,ConST(REF(C,Q1)),DRAWNULL),COLOR009900;

    IF(CURRBARSCOUNT=Q1+1,Q0,DRAWNULL),CIRCLEDOT,COLOR00CC00;
     

    站上紫色平台代表突破看涨的量能三线突破主图指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。