• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 主升涨啦飙升买点下载

    主升涨啦飙升买点下载

    时间:2020-05-24 12:40:01 阅读:1721 编辑:

    主升涨啦飙升买点源码下载:

     N:=21;

    M:=8;

    R4:=(2*C+H+L)/4;

    R5:=LLV(L,63);

    R6:=HHV(H,33);

    VAR2:=REF(LOW,1);

    VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

    VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

    VAR5:=LLV(LOW,38);

    VAR6:=HHV(VAR4,38);

    VAR7:=IF(LLV(LOW,90),1,0);

    VAR8:EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

    快:=EMA((C-R5)/(R6-R5)*100,8);

    慢:=EMA(0.667*REF(快,1)+0.333*快,10);

    主升开始:IF(CROSS(快,慢),50,0),COLORA244FF,LINETHICK2;

    STICKLINE(VAR8,0,VAR8,9,3),colorred;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    卖点:=CROSS(85,RSI1)*10;

    卖:=IF(卖点,5,0);
      
    洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;

    Var9:=EMA(CLOSE,5);

    Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);

    Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);

    Var12:=EMA(CLOSE,5)*(-1);

    量1:=EMA(洗钱A,3);

    量2:=EMA(洗钱A,5);

    量3:=EMA(洗钱A,7);

    增减力度:Var10*5,colorwhite;

    DRAWTEXT(CROSS(0,增减力度),-0.5,'涨'),Color006EFF;

    DRAWTEXT(CROSS(0,增减力度),-1.8,'啦'),Color006EFF;

    DRAWICON(CROSS(0,增减力度),1.5,1),colorwhite;

    T1:=量2>量3 AND 量1<REF(量1,1);

    T2:=量2<量3 AND 量1>REF(量1,1);

    XL1:=MA(LOW,2)*0.96;

    XL2:=MA(LOW,26)*0.85;

    XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);

    STICKLINE(T1,量1,量3,2,0),coloryellow;

    STICKLINE(T2,量1,量3,3,1),COLORFF00FF;

    STICKLINE(XL3,0,Var8*3,4,0),Color006EFF;

    DRAWTEXT(XL3,Var8*2,'买'),Color006EFF;

    MA90:=MA(C,90);

    AS:=REF(C,1)<MA90;

    上90日:IF((AS AND C>MA90),30,0);
         
    洗钱B:=SMA(洗钱A,13,1);

    分水岭:=SMA(洗钱B,2.5,1.5);

    牛线:=3*洗钱B-2*分水岭 ;

    熊线:=4*分水岭-3*洗钱B;

    TT:=CROSS(分水岭 ,熊线);

    TY:=CROSS(牛线 ,分水岭);

    黄金买点:IF((TT AND TY),20,0),coloryellow,LINETHICK2;

    AA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);

    GG:=EVERY(AA>=-0.03,5);

    SS:=EVERY(AA<=0.03,5);

    QQ:=IF((GG AND SS),1,0);

    主升黄金买点:IF((黄金买点 AND 主升开始),30,0),colorcyan,LINETHICK4;

    WWWCHNMONEYCOM:=(HIGH*1.1*V+REF(H,1)*1.1*(CAPITAL-V))/CAPITAL;

    SW1:= (EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;

    SW:=DMA(EMA(CLOSE,9),MAX(1,100*(SUM(VOL,5)/(3*CAPITAL))));

    GV:=(CROSS(快,慢)) AND (CROSS(SW1,SW));

    主升升:IF(GV,50,0),colorf00ff0,LINETHICK4;
     

    主升涨啦飙升买点

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。