• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 低吸买筹提前告知出击下载

    低吸买筹提前告知出击下载

    时间:2020-05-05 11:34:01 阅读:1045 编辑:

    低吸买筹提前告知出击源码下载:

    M:=55;

    N:=34;

    LC:=REF(CLOSE,1);

    Varv:=(2*C+H+L)/4;

    Varu:=LLV(LOW,30);

    VarA1:=HHV(HIGH,30);

    RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);

    FF:=EMA(CLOSE,3);

    B:=EMA((Varv-Varu)/(VarA1-Varu)*100,8);

    B1:=EMA(B,5);

    MA15:=EMA(CLOSE,21);

    DRAWTEXT(CROSS(85,RSI),75,'▼'),colorgreen;

    STICKLINE(B-B1>0,B,B1,8,1),colorred;

    STICKLINE(B-B1<0,B,B1,8,1),Color00FF00;

    VARQ1:=IF(YEAR>=2038 AND MONTH>=1,0,1);

    VARQ2:=REF(LOW,1)*VARQ1;

    VARQ3:=SMA(ABS(LOW-VARQ2),3,

    1)/SMA(MAX(LOW-VARQ2,0),3,1)*100*VARQ1;

    VARQ4:=EMA(IF(CLOSE*1.3,VARQ3*10,VARQ3/10),3)*VARQ1;

    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    低吸:IF(CROSS(RSI,11),70,0),colorwhite,POINTDOT;

    STICKLINE(低吸,70,0,4,0),colorwhite;

    VARQ5:=LLV(LOW,30)*VARQ1;

    VARQ6:=HHV(VARQ4,30)*VARQ1;

    VARQ7:=IF(MA(CLOSE,58),1,0)*VARQ1;

    VARQ8:=EMA(IF(LOW<=VARQ5,(VARQ4+VARQ6*2)/2,0),3)/618*VARQ7*VARQ1;

    var7:=EMA(AMOUNT/VOL/100,3);

    var8:=EMA(var7,88);

    var9:=EMA(var7,88)*0.85;

    吸筹:IF(VARQ8>100,100,VARQ8)*VARQ1,colorred;

    庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),colorred;

    VARA:=var9*0.87;//www.CHNmoney.com

    VARB:=LOW<vara AND CLOSE>REF(CLOSE,1)*1.02;

    散户线:100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,

    M)-LLV(LOW,M)),ColorFFFF00,LINETHICK2;

    STICKLINE(FILTER(varb,6),65,0,4,0),colorff00ff;

    坚决买进:IF(FILTER(varb,6),65,0),colorff00ff,POINTDOT;

    VarF:=(2*CLOSE+HIGH+LOW)/4;

    Va4:=LLV(LOW,34);

    Va5:=HHV(HIGH,34);

    Va6:=EMA((VarF-Va4)/(Va5-Va4)*100,6);

    Va7:=EMA(0.667*REF(Va6,1)+0.333*Va6,4);

    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    出击:IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Va6>Va7,3) AND REF(LOW,

    1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0),coloryellow,POINTDOT;

    STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Va6>Va7,3) AND REF(LOW,

    1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0,4,0),coloryellow;

    庄家线:EMA(j,6),colorff00ff,LINETHICK2; 

    低吸买筹提前告知出击

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。