• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 看好顺势随行线下载

    看好顺势随行线下载

    时间:2020-05-24 11:48:02 阅读:2160 编辑:

    看好顺势随行线源码下载:

     K:=14;

    DRAWGBK(V>1,STRIP(RGB(60,100,255),RGB(180,180,255),1));

    R:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

    PERIODD:=9;

    EMA1:=EMA(R,PERIODD);

    EMA2:=EMA(EMA1,4);

    DIFFERENCE:=EMA1-EMA2;

    ZEROLAGEMA:=EMA1+DIFFERENCE;

    看好了:100-ABS(ZEROLAGEMA);//www.CHNmoney.com

    STICKLINE(看好了>看好了 OR 看好了>

    REF(看好了,1),100,0,10,0),colorFF79FF;

    STICKLINE(看好了<看好了 OR 看好了<

    REF(看好了,1),50,0,10),ColorFF0281;

    随行线:MA(看好了,4),color10FFFF,LINETHICK2;

    FFILTER:=(K/100)*STD(看好了-REF(看好了,1),9);

    XA:=IF(看好了<REF(看好了,1),看好了,0);

    XN:=BARSLAST(XA>0 );

    AMALOW:=REF(看好了,XN);

    YA:=IF(看好了>REF(看好了,1),看好了,0);

    YN:=BARSLAST(YA>0);

    AMAHIGH:=REF(看好了,YN);

    RR:=IF(AMAHIGH-看好了>FFILTER,-1,0);

    TT:=IF(看好了-AMALOW>FFILTER,1,RR);

    byx:=看好了;

    FILLRGN(byx,REF(byx,1),byx>REF(byx,1),RGB(255,

    0,0),byx<REF(byx,1),RGB(0,255,0));

    80,colorbrown,POINTDOT;

    20,colorbrown,POINTDOT;
     

    看好顺势随行线

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。