• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 江恩九号黑马线主图下载

    江恩九号黑马线主图下载

    时间:2020-05-24 10:39:03 阅读:1056 编辑:

    江恩九号黑马线主图源码下载:

     一号线:EMA(CLOSE,144);

    工作线:EMA(CLOSE,14),colorred;

    二号线:EMA(CLOSE,25);

    三号线:EMA(CLOSE,318);

    生命线:EMA(CLOSE,453),colorred,linethick2;

    五号线:EMA(CLOSE,550);

    六号线:EMA(CLOSE,610);

    七号线:EMA(CLOSE,730);

    八号线:EMA(CLOSE,888);

    九号线:EMA(CLOSE,99),colorgreen;

    DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));

    DEA:=EMA(DIFF,9);

    MACD:=0.90*(DIFF-DEA);

    tj:=(diff>=dea);

    tj1:=(diff>=0);

    STICKLINE(tj,H,L,0.5,0),coloryellow;

    STICKLINE(tj,O,C,4,0),coloryellow;

    STICKLINE(tj1 AND tj,H,L,0.5,0),colorf00ff0;

    STICKLINE(tj1 AND tj,O,C,4,1),colorf00ff0;

    STICKLINE(diff<dea,H,L,0.5,0),colorf0f000;

    STICKLINE(diff<dea,O,C,4,0),colorf0f000;

    Var1:=(CLOSE*2+HIGH+LOW)/4;

    SK:= EMA(Var1,13)-EMA(Var1,73);

    SD:= EMA(SK,2);

    DRAWTEXT((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,

    sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,

    5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),colorgreen;

    STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,

    sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,

    5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),colorred;

    STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,

    1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,

    5)>2 OR C/REF(C,1)>0.035)),O,C,10,1),linethick3,colorred;
     

    江恩九号黑马线主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。