• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 爆发出现后大胆买进下载

    爆发出现后大胆买进下载

    时间:2020-05-24 08:45:01 阅读:1157 编辑:

    爆发出现后大胆买进源码下载:

     ma6:MA(C,6),colorwhite,linethick2;

    ma18:MA(C,18),color0099ff,linethick2;

    ma55:MA(C,55),colorff00ff;

    ma125:MA(C,125),colorffcc66;

    ma250:MA(C,250),colorblue;

    ty:=C;//www.CHNmoney.com

    a1:=REF(ty,10)=HHV(ty,2*10+1);

    b1:=FILTER(a1,10);

    c1:=BACKSET(b1,10+1);

    hd:=FILTER(c1,10);

    a2:=REF(ty,10)=LLV(ty,2*10+1);

    b2:=FILTER(a2,10);

    c2:=BACKSET(b2,10+1);

    ld:=FILTER(c2,10);

    a:=REF(C,BARSLAST(hd));

    b:=REF(C,BARSLAST(ld));

    t1:=BARSLAST(hd)<BARSLAST(ld) AND NOT(hd) ;

    t2:=BARSLAST(hd)>BARSLAST(ld) AND NOT(ld);

    波峰:IF(t1,a,a),colorff00ff,POINTDOT;

    STICKLINE(t1,a,a,9,0),colorff00ff;

    波谷:IF(t2,b,b),color80ff00,POINTDOT;

    STICKLINE(t2,b,b,9,0),color80ff00;

    买进价:=((C-REF(ma6,1))/6+ma6)*1.004;

    买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

    白买进:IF(买进条件,L,H),colorwhite,POINTDOT;

    STICKLINE(买进条件,H,L,0,1),colorwhite,linethick2;

    STICKLINE(买进条件,O,C,4,1),colorwhite,linethick2;

    加码价:=((C-REF(ma18,1))/18+ma18)*1.004;

    加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);

    黄加码:IF(加码条件,L,H),coloryellow,POINTDOT;

    STICKLINE(加码条件,H,L,0,1),coloryellow,linethick2;

    STICKLINE(加码条件,O,C,4,1),coloryellow,linethick2;

    fa:=BARSLAST(CROSS(ma18,ma6)) AND CROSS(ma6,ma18);

    STICKLINE(fa,ma6,ma6-0.09,4,0),colorwhite;

    DRAWTEXT(fa,ma6-0.13,'★'),color0000ff;
     

    爆发出现后大胆买进

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。