• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 黑马短线买点爆发下载

    黑马短线买点爆发下载

    时间:2020-05-23 21:44:01 阅读:726 编辑:

    黑马短线买点爆发源码下载:

     主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,

    34)-LLV(LOW,34)),3), colorred,LINETHICK2;

    即将爆发线: 65,COLOR00FF00;

    爆发线:80,colorwhite,LINETHICK1;

    DRAWTEXT(CROSS(主力资金,爆发线),

    主力资金,'★爆发!') ,coloryellow;

    爆发警戒线: 50,COLOR00FF00;

    抄底线:20,colorwhite,LINETHICK2;

    DRAWTEXT(CROSS(主力资金,抄底线),主力资金,'★抄底') ,colorwhite;

    DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,'★加仓') ,colorwhite;

    DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'★加仓') ,colorwhite;

    DRAWTEXT(CROSS(爆发线,主力资金),爆发线,'★空仓') ,colorwhite;

    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

    K:=SMA(RSV,3,1);//www.CHNmoney.com

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    X:=LLV(J,2)=LLV(J,8);

    RE:=CROSS(J,REF(J+0.01,1)) AND X AND J<19;

    STICKLINE(RE,0,1,3,0),coloryellow;

    CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);

    HH:=CROSS(20,EMA(CSS,3));

    CE:=REF(HH,1);

    AA:=REF(CLOSE,1);

    BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;

    HHH:=BBB-LLV(BBB,10);

    SS:=(MA(HHH,2)*3+HHH*13)/16;

    短线买点:=IF(SS>13,MA(SS,2),SS)/6;

    短线出击:=IF(CROSS(短线买点,1) AND (短线买点<30),30,1);

    II:=短线出击=30;

    合成:CE AND II;

    IF(合成,40,20),colormagenta;
     

    黑马短线买点爆发

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。