• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 敏捷无敌出击拉升下载

    敏捷无敌出击拉升下载

    时间:2020-05-23 19:41:01 阅读:1895 编辑:

    敏捷无敌出击拉升源码下载:

     VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;

    VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);

    VAR1E:=EMA(VAR1D,30);

    VAR1F:=2*(VAR1D-VAR1E)*10;

    VARa:=(2*CLOSE+HIGH+LOW)/4;

    VARb:=LLV(LOW,34);

    VARc:=HHV(HIGH,34);

    VARd:=EMA((VARa-VARb)/(VARc-VARb)*100,13);

    VARe:=EMA(0.667*REF(VARd,1)+0.333*VARd,2);

    STICKLINE(VARd-VARe>0,VARd,VARe,8,0),colorred;

    STICKLINE(VARd-VARe<0,VARd,VARe,8,0),COLOR00FF0F;

    VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);

    VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

    VAR22:=EMA(VAR21*0.97,3);

    VAR23:=(HIGH+LOW+CLOSE)/3;

    VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14));

    VAR25:=IF(VAR1F&gt;0.015,VAR20,0)/45;

    生命:EMA(VARe,5), colorgray;

    出击:IF(CROSS(VARd,VARe) AND VARd>VARe AND VARd<35,100,0), STICK,colorred;

    DRAWICON(出击>0,5,9);//www.CHNmoney.com

    买:IF(CROSS(VARd,VARe) AND VARd>VARe AND VARd<25,70,0), STICK,colorcyan;

    DRAWICON(买>0,5,8);

    全仓:IF(CROSS(VARd,VARe) AND VARd>VARe AND VARd<15,40,0), STICK,coloryellow;

    DRAWICON(全仓>0,5,8);

    要命:IF(CROSS(VARd,VARe) AND VARd>VARe AND VARd<9,100,0), STICK,colormagenta;

    DRAWICON(要命>0,15,8);

    拉升资金: VAR25,COLORRED;

    VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

    VAR27:=EMA(VAR26,100);

    VAR28:=2*(VAR26-VAR27);

    逃顶:90;

    q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

    q3:=SMA(q2, 3,1);

    q4:=SMA(q3, 2, 1);

    var3:=PEAKBARS(3,15,1)<10;

    var5:=IF(var3=1,2,0);

    VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

    VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

    VAR2B:=EMA(VAR2A*0.97,3);

    VAR2C:=(HIGH+LOW+CLOSE)/3;

    顶:= IF(var5=2,2,0);

    顶a:IF(顶>REF(顶,1),50,150),colorgreen, linethick2;

    DRAWTEXT(顶a=50,45,'大顶 '),color00ff00;

    VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));

    主力资金: IF(VAR28&gt;0.1,VAR29,0)*5;
     

    敏捷无敌出击拉升

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。