• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 高手低吸优买预警下载

    高手低吸优买预警下载

    时间:2020-05-23 18:44:01 阅读:1209 编辑:

    高手低吸优买预警源码下载:

     AR2:=REF(LOW,1);

    AR3:=((SMA(ABS((LOW - AR2)),3,1) / SMA(MAX((LOW - AR2),0),3,1)) * 100);

    AR4:=EMA(IF((CLOSE * 1.2),(AR3 * 10),(AR3 / 10)),3);

    Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

    Var2:=2*ABS(Var1);

    Var3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,

    75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,

    75)-LLV(LOW,75))*100,20,1),15,1);

    Var4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,

    75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,

    75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    Var5:=(HIGH+LOW+CLOSE)/3;

    Var6:=(Var5-MA(Var5,14))/(0.015*AVEDEV(Var5,14));

    Var7:=(Var5-MA(Var5,70))/(0.015*AVEDEV(Var5,70));

    Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);

    Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);

    AR5:=LLV(LOW,38);

    AR6:=HHV(AR4,38);

    AR7:=IF(LLV(LOW,90),1,0);

    VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

    VarB:=100-ABS(VarA);

    VarC:=3*SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,

    75))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,

    75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);

    VarD:=3*SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,

    75))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,

    75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);

    VarE:=REF(LOW,1)*0.9;

    VarF:=LOW*0.9;

    AR8:=((EMA(IF((LOW <= AR5),((AR4 + (AR6 * 2)) / 2),0),3) / 1618) * AR7);

    STICKLINE(AR8,0,AR8,4,1),,COLORFFFFA6;

    Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;

    Var11:=EMA(Var10,30);

    Var12:=Var11-CLOSE;

    Var13:=REF(CLOSE,1);

    Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;

    Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;

    Var16:=BARSCOUNT(CLOSE);

    Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,

    1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

    Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;

    Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

    VARD3:=((((2 * CLOSE) + HIGH) + LOW) / 4);

    VARD4:=LLV(LOW,34);

    VARD5:=HHV(HIGH,34);

    Var1A:=(SMA(Var19,4,1)-50)*2;

    Var1B:=SMA(Var1A,3,1);

    Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

    Var1D:=SMA(Var1C,4,1);

    Var1E:=SMA(Var1D,3,1);

    Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

    Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND

    Var1E<30 AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);

    散户:EMA((((VARD3 - VARD4) / (VARD5 - VARD4)) * 100),13),,COLORFFCAFF;

    新庄:EMA(((0.667 * REF(散户,5)) + (0.333 * 散户)),2),,COLORFC6FFF;

    高抛低吸分界线:50;

    情报: Var3;

    天线: IF(VarB<90,VarB,100);

    红军: IF(Var1>0,Var1,0),colorred, LINESTICK;

    绿军: IF(Var1<0,Var2,0),colorgreen,LINESTICK;

    导弹: Var20;

    DRAWTEXT((CROSS(散户,新庄) AND (散户 < 22)),30,'买'),,COLORFF00FF;

    DRAWICON((CROSS(散户,30) AND (新庄 < 散户)),35,4),;

    预警系统: IF(Var7>=200 AND Var6>=150,15,IF(Var7<=-200 AND Var6<=-150,-15,Var9))+60;

    STICKLINE(Var3>=REF(Var4,1),Var3,Var4,8,0);

    STICKLINE(Var3<REF(Var4,1),Var3,Var4,8,0);

    Var21:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);

    Var22:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);

    Var23:=红军>50 AND 预警系统>60 AND 天线=100;

    Var24:=红军>48 AND 预警系统>60 AND 天线<100;

    Var25:=绿军>38 AND 预警系统<55;

    Var26:=导弹>50 AND 天线<90;

    STICKLINE((CROSS(散户,65) AND (新庄 < 散户)),70,50,8,1),;

    DRAWICON((CROSS(散户,75) AND (新庄 < 散户)),80,10),;

    DRAWTEXT((CROSS(新庄,散户) AND (新庄 > 75)),75,'卖'),,COLORFFFF00;

    WWWCHNMONEYCOM:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

    逢低吸呐:IF((CROSS(散户,新庄) AND (散户 < 40)),20,0),,COLOR5798FF;

    逢高减磅:IF((CROSS(新庄,散户) AND (新庄 > 75)),75,90),,COLORFCD100;
     

    高手低吸优买预警

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。