• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 上涨动力获利捉牛资金谱下载

    上涨动力获利捉牛资金谱下载

    时间:2020-05-05 10:37:01 阅读:717 编辑:

    上涨动力获利捉牛资金谱源码下载:

    X1:=(C+L+H)/1.5;

    X2:=EMA(X1,3);

    X3:=EMA(X2,2.5);

    OBV:=MA(SUM(IF(C>REF(C,1),VOL,IF(C<REF(C,1),-V,0)),0)/25000,1);

    OBVE:=EMA(OBV,2);

    OBVDIFF:=EMA(OBVE,3)-EMA(OBVE,8);

    ZLCM:=EMA(WINNER(CLOSE)*70,3);

    SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

    DRAWICON(CROSS(X2,X3),L*0.98,9),colorred;

    ZSHTL:=SHCM/(ZLCM+SHCM)*100;

    SH8:=EMA(ZSHTL,8);

    ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

    zzlkp5:=MA(zzlkp,5);

    zzlkpDiff:=EMA(EMA(EMA(zzlkp-zzlkp5,2),2),2);

    STICKLINE(X2>=X3,LOW,HIGH,0,1),colorred;

    STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),colorred;

    STICKLINE(X2<X3,LOW,HIGH,0,1),COLOR00FF00;

    STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLOR00FF00;

    ZCMZL:=MA(ZLCM+SHCM,13);

    ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);

    ZSHJJ:=EMA(ZSHTL,89);//www.CHNmoney.com

    ZZLJJ:=EMA(ZZLKP,89);

    ZJLRQD:=INTPART(ZZLKP-ZZLJJ);

    ZJLRqd3:=MA(ZJLRqd,3);

    STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;

    STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),colorred;

    STICKLINE(zzljj>REF(zzljj,1) AND zzlkp>zzlkp5 AND OBVDIFF>0 AND EMA(OBVE,3) >REF(EMA(OBVE,3) ,1),110,114,8,0),coloryellow;

    STICKLINE( (SH8>zshtl OR SH8<REF(SH8,1)) AND ZJLRqd>0,100,104,8,0),colormagenta;

    主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);

    指数趋势:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);

    主力筹码集中度:=WINNER(C)*100;

    STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2),COLOR00FF00;

    STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2),colorred;

    STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0),COLOR00FF00;

    STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0),colorred;

    STICKLINE(C>0,20,20,5,1),coloryellow;

    STICKLINE(C>0,80,80,8,1),colorblue;

    STICKLINE(主力筹码集中度>主力持仓 AND ZZLKP>ZZLKP5 AND ZJLRQD>0 ,80,80,8,1),colormagenta;

    FILLRGN(zzlkp,zzlkp5,zzlkp>zzlkp5,colorred,zzlkp<zzlkp5,colorgreen);

    FILLRGN(ZJLRQD,0,ZJLRQD>0,colorlired,ZJLRQD<0,colorligreen);

    zjlUp:=ZJLRqd-MA(ZJLRqd,5)+ZJLRqd;

    FILLRGN(ZJLUP,ZJLRqd,ZJLUP>ZJLRqd,coloryellow,ZJLUP<ZJLRqd,colorblue);

    SH8:=EMA(ZSHTL,8);

    DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

    VAR1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

    STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,4,0),colorgreen;

    ZJLRqddiff:=EMA(EMA(EMA(ZJLRqd-ZJLRqd3,2),2),2);

    VAR20:=REVERSe(VAR1F);

    VAR21:=SMA(VAR1F,3,1);

    STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),colorlired;

    STICKLINE(ZZLJJ>REF(ZZLJJ,1) AND ZJLRqd>ZJLRqd3,ZZLKP,ZZLJJ,4,0),colorred;

    STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFCC;

    移动平均:SMA(VAR21,3,1),colorred;

    参考线:SMA(移动平均,3,1),colorcyan;

    走势线:SMA(移动平均,2,1),colorwhite;

    底部:(ZSHTL>=90),COLOR66FFCC;

    IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1;

    散户套牢系数:INTPART(ZSHTL),colorgreen,Linethick2;

    主力控盘系数:INTPART(ZZLKP),colorred,Linethick2;

    关注:IF(CROSS(移动平均,参考线) AND 移动平均<30,69,0),coloryellow,LINETHICK2;

    风险:IF(CROSS(参考线,移动平均) AND 参考线>75,68,100) ,colorgreen,LINETHICK2;

    资金流入强度:ZJLRQD,LINETHICK2,colorgray;

    主力资金:IF(资金流入强度>0,资金流入强度,DRAWNULL),colorred,Linethick2;

    市场筹码总量:INTPART(ZCMZL),colorwhite,NODRAW;

    DRAWTEXT(CROSS(移动平均,参考线) AND 移动平均<20,33,'') , colorwhite;

    轴:50,colorgreen,DOTLINE,LINETHICK1;

    A1:IF(CROSS(移动平均,参考线) AND 移动平均<70 AND 移动平均>40,移动平均*1.1,0),STICK,LINETHICK2,colorred;

    DRAWTEXT(CROSS(主力控盘系数,轴),轴+10,'高度控盘'),coloryellow;

    DRAWTEXT(A1,移动平均*1.1,''),LINETHICK2,coloryellow;

    上涨动力获利捉牛资金谱

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。