• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 进场短炒就赚主图下载

    进场短炒就赚主图下载

    时间:2020-05-23 14:51:01 阅读:2636 编辑:

    进场短炒就赚主图源码下载:

     P13:MA(C,13),colorwhite;

    止赢:P13*1.1,colorred;

    短炒:P13*0.89,colorgreen;

    反转:TROUGHBARS(2,15,1)<1,NODRAW,colorwhite;

    DRAWICON(反转=1,短炒*0.95,1),colorred;

    VAR1:=(C>REF(C,1) AND C>REF(C,2));

    VARD:=(C<REF(C,1) AND C<REF(C,2));//www.CHNmoney.com

    VARE:=(REF(VARD,1) AND C>=REF(C,1) AND C<=REF(C,2));

    VARF:=(REF(VARE,1) AND C<=REF(C,1) AND C>=REF(C,2));

    VAR10:=(REF(VARF,1) AND C>=REF(C,1) AND C<=REF(C,2));

    VAR11:=(REF(VAR10,1) AND C<=REF(C,1) AND C>=REF(C,2));

    VAR12:=(REF(VAR11,1) AND C>=REF(C,1) AND C<=REF(C,2));

    VAR13:=(REF(VAR12,1) AND C<=REF(C,1) AND C>=REF(C,2));

    VAR14:=(REF(VAR13,1) AND C>=REF(C,1) AND C<=REF(C,2));

    VAR15:=(REF(VAR14,1) AND C<=REF(C,1) AND C>=REF(C,2));

    VAR16:=(REF(VAR15,1) AND C>=REF(C,1) AND C<=REF(C,2));

    VAR17:=(REF(VAR16,1) AND C<=REF(C,1) AND C>=REF(C,2));

    VAR18:=(REF(VAR17,1) AND C>=REF(C,1) AND C<=REF(C,2));

    VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12

    OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

    DRAWTEXT(VAR19=1,L*0.95,'买入'),colorred;

    SP:=PEAKBARS(3,15,1)<10;

    PD:=IF(SP=1,1,0);

    DD:=PD>REF(PD,1);

    DRAWTEXT(DD=1,H*1.05,'快逃'),COLOR00FF00;
     

    进场短炒就赚主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。