• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 十剑合璧抓起涨下载

    十剑合璧抓起涨下载

    时间:2020-05-23 12:43:01 阅读:1162 编辑:

    十剑合璧抓起涨源码下载:

     N:=5;

    Var1:=MA(CLOSE,5);

    Var2:=MA(CLOSE,10);

    Var3:=MA(CLOSE,30);

    Var4:=MA(CLOSE,60);

    VarB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

    VarC:=INTPART(VarB*100)/100;

    VarD:=EMA(CLOSE,5)-EMA(CLOSE,10);

    VarE:=EMA(VarD,9);

    VarF:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;

    TB:=IF(HIGH>REF(CLOSE,1),HIGH-REF(CLOSE,1)+CLOSE-LOW,CLOSE-LOW);

    TS:=IF(REF(CLOSE,1)>LOW,REF(CLOSE,1)-LOW+HIGH-CLOSE,HIGH-CLOSE);

    Var10:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;

    Var11:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;

    Var12:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;

    Var13:=REF(VarE,1);

    Var14:=VarE;

    Var15:=Var14-Var13;

    Var16:=REF(VarD,1);

    Var17:=VarD;

    Var18:=Var17-Var16;

    Var19:=OPEN;

    Var1A:=CLOSE;

    VOL_:=(TB-TS)*VOL/(TB+TS)/10000;

    VOL_0:=DMA(VOL_,0.1);

    VOL_1:=DMA(VOL_,0.05);

    黑马剑:IF(Var19<=Var1 AND Var19<=Var2 AND Var19<=Var3 AND Var1A>=Var1 AND

    Var1A>=VarC AND Var15>0 AND Var18>0,0.8,0),LINETHICK3 , Color00FFFF;

    STICKLINE(黑马剑,0,黑马剑*0.86,2,1),LINETHICK3 ,Color00FFFF;

    DRAWICON(黑马剑>0,黑马剑,1);

    SHORT:VOL_0-VOL_1,COLORSTICK;

    VAR2A:=LLV(LOW,10);

    VAR3A:=HHV(HIGH,25);

    ma1:=EMA(CLOSE,5);

    ma2:=EMA(CLOSE,10);

    ma3:=EMA(CLOSE,20);

    ma4:=EMA(CLOSE,30);

    AAA:= 25*(EMA((CLOSE-VAR2A)/(VAR3A-VAR2A)*4,4));

    A5:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;

    A6:=MA(A5,10);

    三线粘合剑:CROSS(MA1,MA2) AND C>O AND C>REF(C,1) AND C/REF(C,

    1)>=1.018 OR CROSS(MA1,MA4) AND C>O AND C>REF(C,1) AND C/REF(C,

    1)>=1.018 OR CROSS(MA2,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,

    1)>=1.018 OR CROSS(MA1,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018,colorff00ff;

    STICKLINE(三线粘合剑,0,三线粘合剑*0.96,2,1),colorff00ff;

    DRAWICON(三线粘合剑>0,三线粘合剑,1);

    BBB:=10*(SMA(A6,3,1)/10);

    CCC:=10*(HHV(HIGH,34)/LLV(LOW,34));

    BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

    BIAS2:=HHV((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,200);

    m1:=bias1=bias2 ;

    m2:=V>MA(V,5) ;

    m3:=REF(bias1,1)<REF(bias2,1) ;

    牛郎:AAA,LINETHICK2,colorred;

    织女:BBB,LINETHICK2;

    鹊桥:CCC,LINETHICK2,COLORF0F000;

    银河:IF(CROSS(织女,87.5),50,87.5),LINETHICK2;

    追魂剑:IF(m1 AND m2 AND m3,0.60,0),colorffcccc,linethick2;

    STICKLINE(追魂剑,0,追魂剑*0.56,2,1),colorffcccc,linethick2;

    DRAWICON(追魂剑>0,追魂剑,1);

    C1:=HHV(C,115);

    C2:=LLV(C,115);

    C3:=C1-C2;

    C4:=MA((C-C2)/C3-0.5,14)*20;

    hh:=REF(HHV(C,66),2);

    BUY1:=CROSS(C,hh) AND (HHV(C,110)/LLV(C,110)-1)*100<45 AND C4<5.666;

    WWWCHNMONEYCOM:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3), linethick2;

    SIGN1:=LLV(c4,35)<-8.9 AND CROSS(c4,-7.815) AND c4<-1.2;

    抄底:1*FILTER(SIGN1,41),STICK,LINETHICK4,COLOR00EE00;

    DRAWTEXT( CROSS(BBB,AAA) AND BBB>56 ,60 ,'离别' ),COLORFF9999,LINETHICK4;

    STICKLINE(CROSS(BBB,AAA) AND BBB>56 ,100 ,50 ,6 ,0.9 ),colorblue,LINETHICK2;

    STICKLINE(CROSS(AAA,CCC) AND BBB<50 ,0 ,20 ,0.8 ,1 ),COLOR00FF00,LINETHICK2;

    STICKLINE(CROSS(银河,AAA),100,80,0.8,1),COLORF0F000,LINETHICK2;
     

    十剑合璧抓起涨

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。