• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 短牛买中牛买大牛买操盘下载

    短牛买中牛买大牛买操盘下载

    时间:2020-05-23 10:44:01 阅读:2535 编辑:

    短牛买中牛买大牛买操盘源码下载:

     VAR1:=LLV(LOW,10);

    VAR2:=HHV(HIGH,15);

    动力线:= EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);

    趋势:MA(动力线,2);

    STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),3.5,0),COLOR000033;

    STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2.8,0),COLOR000055;

    STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2.0,0),COLOR000077;

    STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),1.2,0),COLOR000099;

    STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),0.4,0),COLOR0000DD;

    STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),3.5,0),COLOR003300;

    STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2.8,0),COLOR005500;

    STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2.0,0),COLOR007700;

    STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),1.2,0),COLOR009900;

    STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),0.4,0),COLOR00DD00;

    下跌趋势:IF(趋势<REF(趋势,1),趋势,DRAWNULL),colorgreen,LINETHICK4;

    上涨趋势:IF(趋势>REF(趋势,1),趋势,DRAWNULL),colorred,LINETHICK4;

    B:=趋势,colorwhite;//www.CHNmoney.com

    G:MA(B,2),coloryellow,POINTDOT;

    D:=CROSS(B,G)*1000,colorred;

    W:=CROSS(G,B)*1000,POINTDOT,colorblue;

    DRAWTEXT(W=1000,B*1.05,'高卖' ),COLORFFFF00;

    DRAWTEXT(D=1000,B*1.05,' 低买'),COLORFFFFFF;

    低买:D,NODRAW,COLORFFFFFF;

    高卖:W,NODRAW,COLOR00FF00;

    MA5:=EMA(C,5);

    MA13:=EMA(C,13);

    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,

    BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,

    MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0),COLOR0000FF;

    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,

    BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,

    MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0),COLOR00FF00;

    BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,

    MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);

    短牛买:BT,NODRAW,COLOR0000FF;

    STICKLINE(UP,0,0.2,3,0),COLOR0000FF;

    STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;

    STICKLINE(BT,0,3,2,0),COLOR000088;

    STICKLINE(BT,0,3,1,0),COLOR0000CC;

    STICKLINE(BT,0,3,0.22,0),COLOR0000FF;

    DRAWTEXT(BT,3,' 短牛买'),COLOR0000FF;

    TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;

    中牛买:TJ1,NODRAW,COLORFF00FF;

    STICKLINE(TJ1,0,2,3,0),COLOR880088;

    STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;

    STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;

    STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;

    DRAWTEXT(TJ1,2,' 中牛买'),COLORFF00FF;

    HR:=HHV(HIGH,55);

    HRY:=LLV(LOW,55);

    HRY11:=HR*HRY;

    HRY33:=SQRT(HRY11);

    TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;

    大牛买:TJ2,NODRAW,COLOR00FFFF;

    STICKLINE(TJ2,0,1,3,0),COLOR008888;

    STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;

    STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;

    STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;

    DRAWTEXT(TJ2,1,' 大牛买'),COLOR00FFFF;
     

    短牛买中牛买大牛买操盘

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。