• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 最适合拿来做T+1交易的老介凭价量波段副图指标下载

    最适合拿来做T+1交易的老介凭价量波段副图指标下载

    时间:2020-05-22 20:24:01 阅读:2034 编辑:

    最适合拿来做T+1交易的老介凭价量波段副图指标源码下载:

     DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);

    DEA:=EMA(DIFF,9);

    MACD:=1000* (2*(DIFF-DEA))/EMA(C,30);

    VARA:=EMA(REF(CLOSE,1),4);

    介必升:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);

    长盯:=介必升<3.5,COLORDBDBDB;

    短介:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 介必升<20,5), COLORBROWN;

    慢建仓:=CROSS(介必升,90),COLOR00FF00;

    STICKLINE(介必升,0,120,10,0),COLOR8BA400;

    STICKLINE(介必升,0,90,10,0),COLOR8BA433;

    STICKLINE(介必升,0,75,10,0),COLOR8BA466;

    STICKLINE(介必升,0,60,10,0),COLOR8BA488;

    STICKLINE(介必升,0,50,10,0),COLOR8BA4AA;

    STICKLINE(介必升,0,40,10,0),COLOR8BA4BB;

    STICKLINE(介必升,0,35,10,0),COLOR8BA4CC;

    STICKLINE(介必升,0,25,10,0),COLOR8BA4EE;

    STICKLINE(介必升,0,15,10,0),COLOR8BA5FF;

    STICKLINE(介必升,0,-50,10,0),COLOR8BA433;

    STICKLINE(介必升,0,-30,10,0),COLOR8BA444;

    STICKLINE(介必升,0,-10,10,0),COLOR8BA455;

    STICKLINE(介必升,0,-5,10,0),COLOR8BA466;

    STICKLINE(介必升>0,0,介必升,10,0),COLOR66FF00;

    STICKLINE(介必升>0,0,介必升*0.9,10,0),COLOR66EE00;

    STICKLINE(介必升>0,0,介必升*0.8,10,0),COLOR66CC00;

    STICKLINE(介必升>0,0,介必升*0.7,10,0),COLOR66AA00;

    STICKLINE(介必升>0,0,介必升*0.6,10,0),COLOR668800;

    STICKLINE(介必升>0,0,介必升*0.5,10,0),COLOR666600;

    STICKLINE(介必升>0,0,介必升*0.4,10,0),COLOR664400;

    STICKLINE(介必升>0,0,介必升*0.3,10,0),COLOR662200;

    STICKLINE(介必升,0,-介必升*0.2,10,0),COLOR324D00;

    RSV:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;

    超强必升:=CROSS(介必升,90),COLORDBDBDB;

    FASTK:=SMA(RSV,3,1);

    高抛:=SMA(FASTK,2,1);

    低吸:=SMA(高抛,5,1);

    直到涨:=LLV(LOW,10);

    堆量:=HHV(H,25);

    连阳:=EMA((C-直到涨)/(堆量-直到涨)*4,4);

    莫观望:STICKLINE(CROSS(连阳,0.3),-50,-30,3,0), COLOR00AAFF,LINETHICK1;

    STICKLINE(CROSS(连阳,0.3),-40,-30,3,0),COLORRED,LINETHICK1;

    冷跌:STICKLINE(CROSS(3.5,连阳),100,120,2,0), COLORRED,LINETHICK2;

    STICKLINE(CROSS(3.5,连阳),110,120,2,0),COLORYELLOW,LINETHICK2;

    盘整:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,

    27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,

    27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;

    手勿痒:IF(盘整<=10,-30,-50),COLOR0000FF,LINETHICK2;

    DD:=IF(MACD>=0,MACD,DRAWNULL);//www.CHNmoney.com

    LL:=IF(MACD<0,-MACD,DRAWNULL);

    STICKLINE(DD,0,DD,3.8,0),COLOREAEAEA;

    STICKLINE(DD AND DD>REF(DD,1),DD*0.1,DD*0.9,2.5.0,0),COLOR666666;

    STICKLINE(DD AND DD>=15 AND DD>REF(DD,1),DD*0.7,DD*0.7,2.5,1),COLOREAEAEA;

    STICKLINE(DD AND DD>=15 AND DD>REF(DD,1),DD*0.5,DD*0.5,2.5,1),COLOREAEAEA;

    STICKLINE(DD AND DD>=15 AND DD>REF(DD,1),DD*0.3,DD*0.3,2.5,1),COLOREAEAEA;

    STICKLINE(DD AND DD<REF(DD,1),DD*0.1,DD*0.9,2.8,1),COLOR57E000;

    STICKLINE(DD AND DD>=15 AND DD<REF(DD,1),DD*0.7,DD*0.7,2.5,1),COLOR666666;

    STICKLINE(DD AND DD>=15 AND DD<REF(DD,1),DD*0.5,DD*0.5,2.5,1),COLOR666666;

    STICKLINE(DD AND DD>=15 AND DD<REF(DD,1),DD*0.3,DD*0.3,2.5,1),COLOR666666;

    STICKLINE(LL AND LL<REF(LL,1),0,LL,0,0),COLOREAEAEA;

    STICKLINE(高抛>=低吸,低吸,高抛,3,0),COLOR000085;

    STICKLINE(高抛<低吸,低吸,高抛,3,0),COLOR324800;

    DRAWTEXT(CROSS( 0,MACD)AND 介必升>75,110,'☆'),COLORFFFFFF;

    DRAWTEXT(慢建仓,70,'ヲ'),COLORDBDBDB;

    DRAWTEXT(短介,-10,'Ψ'), COLORBROWN;

    错且先出:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,

    5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

    IF(CROSS(错且先出,2),70,-50),COLOR0000FF;

    绝不补:IF(CROSS(错且先出,2),70,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF77FF;

    不凭指标:IF(CROSS(错且先出,2),70,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

    L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*200-60;

    凭价量:SMA(L1,3,1),COLORAACCAA;
     

    最适合拿来做T+1交易的老介凭价量波段副图指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。