• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 优化凤凰图买卖主图下载

    优化凤凰图买卖主图下载

    时间:2020-05-22 12:38:01 阅读:712 编辑:

    优化凤凰图买卖主图源码下载:

     XOPEN:=(REF(O,1)+REF(C,1))/2;

    XCLOSE:=CLOSE;

    XHIGH:=MAX(HIGH,XOPEN);

    XLOW:=MIN(LOW,XOPEN);

    VOLALITY:=MA(XHIGH-XLOW,5);

    凰线:MA(XCLOSE,13)+VOLALITY/2;

    凤线:MA(XCLOSE,13)-VOLALITY/2;

    BU:=CROSS(XCLOSE,凰线);

    SEL:=CROSS(凤线,XCLOSE);

    VAR1:=BARSLAST(BU);

    VAR2:=BARSLAST(SEL);//www.CHNmoney.com

    DRAWICON(REF(VAR1,1)>VAR2 AND CROSS(C>凰线,0.5),XLOW*0.98,17);

    DRAWTEXT(REF(VAR1,1)>VAR2 AND VAR1=0,XLOW*0.95,'买'),COLOR00FFFF;

    DRAWICON(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH,6);

    DRAWTEXT(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH*1.05,'卖'),COLORFFFF00;

    STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORFF00FF;

    STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XHIGH,XCLOSE ,0,0 ),COLORFF00FF;

    STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XOPEN,XLOW ,0,0 ),COLORFF00FF;

    STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORYELLOW;

    STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XHIGH,XOPEN ,0,0 ),COLORYELLOW;

    STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XLOW ,0,0 ),COLORYELLOW;
     

    优化凤凰图买卖主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。