• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > RSI大机会抄底胜主力下载

    RSI大机会抄底胜主力下载

    时间:2020-05-05 08:47:01 阅读:1848 编辑:

    RSI大机会抄底胜主力源码下载:

    N:=14;

    M:=11;

    MM:=6;

    RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

    FASTK:=SMA(RSV,3,1);

    Y1A:=((SMA(FASTK,3,1))/2+40)*1.1;

    线上牛:SMA(Y1A,3,1),colorwhite;

    RSV1:= (HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))*100;

    Y2A:=(SMA(RSV1,3,1)/2)*1.1;

    RSV2:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

    K:=SMA(RSV2,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    线下熊:=SMA(Y2A,3,1),colorgreen;

    LC:= REF(C,1);

    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

    DEA:=EMA(DIFF,9);

    RSI6:SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100,colorred,LINETHICK2;

    主力:EMA(RSI6,13),coloryellow,LINETHICK2;

    趋势:=EMA(主力,21) ,colormagenta,POINTDOT;

    MACD:=2*(DIFF-DEA),COLORSTICK;

    LC:=REF(CLOSE,1);

    DRAWICON(FILTER(CROSS(78,RSI6) OR CROSS(73,RSI6),2),RSI6,2);

    DRAWICON(CROSS(主力,RSI6) AND RSI6>30,RSI6,2);

    抄底:=RSI6>REF(RSI6,1) AND REF(RSI6,1)<主力 AND RSI6<51 AND REF(RSI6,1)<35 AND 主力<35;

    DRAWICON(FILTER(抄底,2),RSI6,1);//www.CHNmoney.com

    DRAWTEXT(FILTER(抄底,2) AND COUNT(抄底,6)>1,RSI6,'大机会');

    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

    RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

    DRAWICON(CROSS(RSI6,主力) AND RSI6<66,RSI6,1);

    强:73,colorFF6633;

    中:50,colorFF6633;

    弱区:35,colorFF3E3E;

    ZDF:=(C-REF(C,1))/REF(C,1)*100;

    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

    B1:=REF(CLOSE,A1+1)>CLOSE AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);

    假摔1:=REF(ZDF,1)<-2.5 AND C>(REF(C,1)+REF(C,2))/2 AND ZDF<6;

    假摔11:=REF(ZDF,1)+REF(ZDF,2)<-4 AND C>(REF(C,1)+REF(C,3))/2;

    假摔2:=REF(ZDF,1)<-4 AND C>(REF(C,1)+MIN(REF(O,1),REF(C,2)))/2;

    假摔3:=O<REF(C,4) AND C>REF(C,4);

    MACD底背离:FILTER(B1>0,5);

    STICKLINE(FILTER(B1>0,5),0,10,1,0),COLOR00FF00;

    DRAWTEXT(FILTER(B1>0,5),10,'MACD底背'),COLOR00FF00;

    VR3:IF(假摔1 OR 假摔11 OR 假摔2 OR 假摔3,30,DRAWNULL),colormagenta,LINETHICK1,CROSSDOT;

    VR31:IF(假摔1 OR 假摔11 OR 假摔2 ,24,DRAWNULL),colormagenta,LINETHICK1,CROSSDOT;

    A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));

    B3:=REF(CLOSE,A3+1)>CLOSE AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);

    踩雷:=ZDF<-3 AND REF(ZDF,1)>3;

    RSI底背离:FILTER(B3>0,5),LINETHICK0;

    VR4:IF(踩雷,30,DRAWNULL),colorgreen,LINETHICK1,CROSSDOT;

    VR41:IF(踩雷,24,DRAWNULL),colorgreen,LINETHICK1,CROSSDOT;

    八日新高:=C>REF(HHV(H,7),1);

    STICKLINE(FILTER(B3>0,5),0,30,1,0),COLORFFFF00;

    DRAWTEXT(FILTER(B3>0,5),30,'RSI底背'),COLORFFFF00;

    RSI大机会抄底胜主力

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。