• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 放量尾买进明卖下载

    放量尾买进明卖下载

    时间:2020-05-22 09:38:01 阅读:1692 编辑:

    放量尾买进明卖源码下载:

     TYP:=(HIGH+LOW+CLOSE)/3;

    VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,

    1))),ABS(LOW-REF(CLOSE,1))),25);

    VAR2:=HIGH-REF(HIGH,1);

    VAR3:=REF(LOW,1)-LOW;

    VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

    VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

    VAR6:=VAR4*100/VAR1;

    VAR7:=VAR5*100/VAR1;

    VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

    VAR9:=(VAR8+REF(VAR8,15))/2;

    CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

    CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);

    CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);

    MA5: MA(VOL,5),colorred;

    MA40: MA(VOL,40),colorgreen;

    A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25 );

    E:=REF(INDEXC,1);

    F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

    X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2)) AND

    CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1) AND REF(CCI修正1,1)<-101;

    多头成交口: STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,3,1),colorred;

    空头成交口: STICKLINE(CLOSE<MA(CLOSE,30),0,VOL,3,1),colorgreen;

    VAR10:=F AND F<8;

    VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    VAR12:=SMA(VAR11,3,1);

    VAR13:=SMA(VAR12,3,1);

    VAR14:=VAR13 AND VAR13<20;

    向上攻击量: STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND CLOSE>OPEN,0,VAR5,3,0),colorred;

    向下攻击量: STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND CLOSE<OPEN,0,VAR5,3,0),colorgreen;

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    相对地量: STICKLINE(VAR8>2 AND VOL<MA(VOL,5)/2,0,VOL,2,0),colorred;

    WWWCHNMONEYCOM:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

    K1:= EMA(EMA(EMA(K,2),2),2);

    D1:= EMA(EMA(EMA(D,2),2),2);

    J1:= EMA(EMA(EMA(J,2),2),2);

    Y:= J1 > REF(J1,1) ;

    X AND Y;
     

    放量尾买进明卖

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。