• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 亚伦长牛短炒下载

    亚伦长牛短炒下载

    时间:2020-05-21 21:40:01 阅读:2187 编辑:

    亚伦长牛短炒源码下载:

     VAR1:=1;

    趋势线: ((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,

    27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,

    27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,

    1),3,1)-50)*1.032+50),colorred;

    VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

    VAR3:=LLV(LOW,34);

    VAR4:=HHV(HIGH,34);

    VAR5:=EMA(CLOSE,12)-EMA(CLOSE,26);

    VAR6:=EMA(VAR5,9);

    VAR7:=VAR1*CLOSE*1.236<MA(CLOSE,60);

    VAR8:=CLOSE/REF(CLOSE,1)>1.021;

    VAR9:=(HIGH-CLOSE)*1.36<=CLOSE-OPEN;

    VARA:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;

    VARB:=ABS(VAR5-VAR6);//www.CHNmoney.com

    VARC:=STD(CLOSE,90)*10;

    VARD:=COUNT((REF(CLOSE,15)-CLOSE)/CLOSE*100>45,5);

    买:IF( VAR1*VAR7 AND VAR8 AND VAR9 AND VARC<25

    AND CLOSE<8 AND VARA<114 AND VARB<=0.23*40,55,0),colorred;

    VARE:=SLOPE(CLOSE,40);

    VARF:=COUNT((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<-0.098,90);

    VAR10:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;

    VAR11:=STD(CLOSE,63)*10;

    VAR12:=(MA(CLOSE,76)-MA(CLOSE,13)/3);

    VAR13:=MA((CLOSE-VAR12)/VAR12,1);

    VAR14:=MA(CLOSE,5);

    VAR15:=MA(CLOSE,10);

    VAR16:=MA(CLOSE,20);

    VAR17:=MA(CLOSE,30);

    VAR18:=MA(CLOSE,60);

    VAR19:=MA(CLOSE,150);

    VAR1A:=MA(CLOSE,250);

    VAR1B:=VOL/CAPITAL*100;

    VAR1C:=(CLOSE-VAR1A)/VAR1A*100;

    VAR1D:=(CLOSE/REF(CLOSE,1)-1)*100;

    VAR1E:=PWINNER(1,CLOSE);

    VAR1F:=IF(VAR1>0.75 AND VAR1<0.901,0.618,1);

    牛: IF(VAR14>VAR15 AND VAR15>VAR16 AND VAR16>VAR17 AND

    VAR16>VAR18 AND VAR19>VAR1A AND (VAR1E>=0.9 OR VAR1E>0.76

    AND VAR1E<0.901 AND VAR1D>5 AND VAR1B>5) AND VAR1D>1.8 AND

    VAR1C<40 AND CLOSE>3 AND (CLOSE-VAR18)/VAR18<0.25 AND

    VAR1B<=6 AND VAR4*VAR1B>=1 AND CLOSE<18.5,35,0), COLORF00F00;

    VAR20:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

    VAR21:=(MA(CLOSE,48)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

    VAR22:=VAR1*(MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/4;

    VAR23:=VAR1*MA(CLOSE,250);

    VAR24:=MA(CLOSE,125);

    VAR25:=CLOSE/MA(CLOSE,3)>=1.05 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,

    2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),

    3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

    VAR26:=REF(CLOSE,1);

    VAR27:=SMA(MAX(CLOSE-VAR26,0),5,1)/SMA(ABS(CLOSE-VAR26),5,1)*100;

    VAR28:=VAR1*COUNT(VAR27<25,20)>=1;

    VAR29:=(HIGH-LOW)/HIGH*100+(CLOSE-VAR26)/VAR26*100;

    VAR2A:=EMA(MA(VAR29,41),6);

    VAR2B:=VAR2A>LLV(VAR2A,6)*1.02 AND REF(VAR2A,

    1)<REF(LLV(VAR2A,6),1)*1.02 AND LLV(VAR2A,29)=LLV(VAR2A,6);

    VAR2C:=VAR1*LLV(LOW,6)=LLV(LOW,41) AND LLV(LOW,6)<HHV(LOW,41)*71/100;

    VAR2D:=HIGH>LOW*1.033;

    涨势确立: VAR1*(VAR2C>0 AND VAR2D*16+81.5)*VAR1,COLOR80FFFF;

    买入:IF(CROSS(趋势线,21),50,18.5),LINETHICK1,COLORAAA0FF;

    卖出:IF(CROSS(87,趋势线),60,81.5 ),COLORFFAA00;

    DRAWTEXT(VAR2C>0 AND VAR2D,88,'↑'),colorwhite;

    VAR13<0.06*(-10)+81.5,colorwhite;

    VAR30:0-SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

    STICKLINE(VAR30<-2,0,VAR30,1.5,1);

    DRAWTEXT(买>1.0,65,'长买'),colorred;

    DRAWTEXT(牛>1.0,40,'长牛'),COLORF00F00;

    10;
     

    亚伦长牛短炒

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。