• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 专业价量变盘逃顶下载

    专业价量变盘逃顶下载

    时间:2020-05-21 20:43:01 阅读:1865 编辑:

    专业价量变盘逃顶源码下载:

     VA:=IF(C>REF(C,1),V,-V);

    OB:=SUM(IF(C=REF(C,1),0,VA),0);

    CJL10:=IF((MA(V,5)/CAPITAL)/(MA(V,20)/CAPITAL)>1.618,2,1);

    CJL20:=IF((MA(V,10)/CAPITAL)/(MA(V,30)/CAPITAL)>1.618,2,1);

    CJL40:=IF((MA(V,20)/CAPITAL)/(MA(V,60)/CAPITAL)>2.618,2,1);

    CJL60:=IF((MA(V,20)/CAPITAL)/(MA(V,90)/CAPITAL)>3.191,2,1);

    CJL120:=IF((MA(V,20)/CAPITAL)/(MA(V,120)/CAPITAL)>3.618,2,1);

    CJL250:=IF((MA(V,20)/CAPITAL)/(MA(V,250)/CAPITAL)>4.382,2,1);

    0,DOTLINE;

    VRA:=(EMA(C,9)-EMA((REF(C,1)+O)/2,9));

    CJL1:=CJL10;

    CJL2:=CJL10*CJL20;

    CJL3:=CJL10*CJL20*CJL40;

    CJL4:=CJL10*CJL20*CJL40*CJL60;

    CJL5:=CJL10*CJL20*CJL40*CJL60*CJL120;

    CJL6:=CJL10*CJL20*CJL40*CJL60*CJL120*CJL250;

    AV:VRA*EMA(OB,18)/100,COLORSTICK;

    AM9:EMA(AV,9);

    AM18:EMA(AV,18);

    AM36:EMA(AV,36);

    PRICE10:=IF(C=HHV(C,10),2,1);

    PRICE20:=IF(HHV(C,5)=HHV(C,20),2,1);

    PRICE40:=IF(HHV(C,5)=HHV(C,40),2,1);

    PRICE60:=IF(HHV(C,5)=HHV(C,60),2,1);

    PRICE120:=IF(HHV(C,5)=HHV(C,120),2,1);

    PRICE250:=IF(HHV(C,5)=HHV(C,250),2,1);

    VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

    DRAWICON(CROSS(82,VARC),AV,14);

    VAR6:=REF(C,1);

    VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

    PRICE1:=PRICE10;

    PRICE2:=PRICE10*PRICE20;

    PRICE3:=PRICE10*PRICE20*PRICE40;

    PRICE4:=PRICE10*PRICE20*PRICE40*PRICE60;

    PRICE5:=PRICE10*PRICE20*PRICE40*PRICE60*PRICE120;

    PRICE6:=PRICE10*PRICE20*PRICE40*PRICE60*PRICE120*PRICE250;

    WWWCHNMONEYCOM:=((CLOSE-MA(CLOSE,14))/(MA(CLOSE,13)))*(100);

    DRAWTEXT(CROSS(84,VAR7),AV,'逃顶'),COLORYELLOW;

    DV:=EMA(V,18)-EMA(V,36);

    DC:=EMA(C,18)-EMA(C,36);

    ZHANGFU10:=IF(C>MA(C,5),2,1);

    ZHANGFU20:=IF(C>MA(C,20),2,1);

    ZHANGFU40:=IF(C>MA(C,40),2,1);

    ZHANGFU60:=IF(C>MA(C,60),2,1);

    ZHANGFU120:=IF(C>MA(C,120),2,1);

    VC:=DV>REF(DV,1) AND DC<REF(DC,1);

    B3:=REF(VC,2)=1 AND REF(VC,1)=1 AND VC;

    B4:=REF(VC,3)=1 AND REF(VC,2)=1 AND REF(VC,1)=1 AND VC;

    DRAWICON(B3 OR B4,0,40);

    ZHANGFU5:=(ZHANGFU10*ZHANGFU20*ZHANGFU40*ZHANGFU60*ZHANGFU120);

    中线逃顶因子:CJL5*PRICE5*ZHANGFU5/100;
     

    专业价量变盘逃顶

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。