• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > MACD指标 > MACD主升浪进化版下载

    MACD主升浪进化版下载

    时间:2020-05-21 19:38:01 阅读:2592 编辑:

    MACD主升浪进化版源码下载:

     MACD主升浪进化版(同花顺指标 副图 源码 实效图)
     

     N1:=9;

    N2:=5;

    MTM:=C-REF(C,1);

    主力:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

    空方:MA(主力,N2);

    DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;

    DEA:=EMA(DIFF,9),COLORFFFF00;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

    VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

    VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

    VARD:=BARSCOUNT(CLOSE);

    控盘:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

    STICKLINE(控盘<0,控盘,0,3,0),COLORFFAA00;

    STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;

    STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,0),COLOR008800;

    BT2:=CROSS(主力,空方) AND 主力<-10;

    买:IF((CROSS(主力,空方) AND 主力<-10),1,0),LINETHICK1,COLORC87800;

    STKNAME,coloryellow;

    VAR1:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

    VAR2:=EMA(VAR1,22);

    VAR3:=2*(VAR1-VAR2);

    STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,3,0),colorred;

    STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,3,0),colormagenta;

    STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,3,1),colorcyan;
     

    MACD主升浪进化版

    MACD主升浪进化版

    MACD主升浪进化版

    MACD主升浪进化版

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。